[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 210
  • Last Modified:

Network?

Well, after install Win 98 the login is different of Win 95.
I´ll have a network at home and in Win 95, after configured,
at startup I was asked for login name and password but in
Win 98 at startup I don´t get the same message and the network fail´s. If I press startbutton and click at logout
then I can write loginname and password and the network is
okay. What´s wrong?
0
guhal
Asked:
guhal
1 Solution
 
heathprovostCommented:
Go into the Network applet in control panel and make sure your default Login is set to Client for Microsoft Networks and not Microsoft Family Login. This should clear up your problem
0
 
guhalAuthor Commented:
Okay, the answer was not so bad but that´s already done. The
default login is Client for Microsoft Network that`s why I´m a
bit confused. It seems to me that the bootsequense is turned like
in a mirror? Is there somewhere in the Ini files or registry the
commands is set? In that case how to edit?
0
 
waynebCommented:
what protocols do you have running, this directly effects some protocols like Ipx when logging in.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
dew_associatesCommented:
Guhul, the windows 98 networking setup is different than Win 95. When you boot this workstation, right after the complete boot, what is the first screen shown, is it the password logon or does it go right to the users screen?
0
 
guhalAuthor Commented:
dew associates, the first screen shown is the users screen and
to get to network i must press startbutton then logout then the
network login messagebox with come up and after filling in the
name and password it works just fine.

Wayneb, the protocols are netbeui and tcp/ip
0
 
dew_associatesCommented:
Guhul, the protocols are just fine. If your able to log onto the network (regardless of how) the protocols are working. I suspect either a profile error or corruption, but before I suggest a fix I want to be positive of what you are seeing.

When this system boots, it boots all the way to a users desktop screen and doesn't stop at a network login, is this correct?

Dennis
0
 
msunderCommented:
What is in your network properties?

I remember having the same problem I removed the Family login
totally and left everything else in the network settings.
0
 
kaytonCommented:
Try deleting the *.PWL files and see if that lets you type in the login.
0
 
dew_associatesCommented:
Guhul, if you delete anything, save it to a floppy or in another folder on the hard drive first!
Dennis
0
 
guhalAuthor Commented:
dew associates, thats right´it doesn´t stop at network login.
Always save before delete, thank´s for reminding.
0
 
dew_associatesCommented:
Guhal, click start, settings, control panel then network. Make sure your "primary network logon" is "client for Microsoft Networks", reboot and then try it.
Dennis
0
 
guhalAuthor Commented:
Okey, i`m happy to give dew associates 100P even if my problem
isn´t solved. I have tryed almost everything but now I logout
and in again and so it work´s.

Thanks!
0
 
dew_associatesCommented:
Thanks for the points, but tell me what part hasn't been solved?
Dennis
0
 
guhalAuthor Commented:
Hello again, I still have to chose the logout alternativ to get access to the network opposit the way in Win95 when startup
promts me for login name and password.
0
 
dew_associatesCommented:
It bypasses the logon screen still?
0
 
guhalAuthor Commented:
Yes it does.
0
 
dew_associatesCommented:
Guhul, when you click start, settings, control panel, network and look at the "primary Network Logon", is it "Client for Microsoft Networks"  or  "Windows Logon"??

Next, click and highlight the TCP/IP components and then the bindings tab and tell me what us being used. Do the same for NetBui.
0
 
guhalAuthor Commented:
Primary network logon is client for Microsoft network, the bindings are the same for NetBui and TCP/IP.
0
 
dew_associatesCommented:
I was hoping you wouldn't say that. Okay, next step.

Use the following steps to resolve the problem. Make sure
to restart Windows after each step.

Warning
-------
You can edit the registry using System Policy Editor (Poledit.exe) or Registry Editor (Regedit.exe). Check with your network administrator before you make any changes to the registry. Backup your registry first!!!
 
For information about how to edit the registry, view the Changing
Keys And Values online Help topic in Registry Editor(Regedit.exe). Again!! you should make a backup copy of the registry files (System.dat and User.dat) before you edit the registry.
 
System Policy Editor (Poledit.exe) is available in the Admin\Apptools\ Poledit folder on the Windows 95 CD-ROM. Use the Add/Remove Programs tool in Control Panel to install System Policy Editor. In Windows 98, System Policy Editor is available in the Tools\Reskit\Netadmin\Poledit folder on the Windows 98 CD-ROM. You can download Policy.exe, a self-extracting executable file containing Poledit.exe, from online services. Please see the following article in the Microsoft Knowledge Base for
information about downloading Policy.exe:
 
Troubleshooting Steps
---------------------
1. In Control Panel, double-click Network. Click the appropriate setting in the Primary Network Logon box, and then click OK.
 
2. Delete the following entry in the HKEY_LOCAL_MACHINE\Software\
Microsoft\Windows\CurrentVersion\Network\Real Mode Net registry key:
 
      AutoLogon=<x>
 
3. In Control Panel, double-click Network. Double-click the IPX/SPX-compatible protocol, click the Advanced tab, click Frame Type, change the value from Auto to the specific frame type running on the server you log in to, click OK, and then click OK again. If you do not know which frame type is running on the server you log in to, contact your network administrator.
 
4. Repeat step 3 as necessary, trying each frame type, to determine if selecting one of the frame types causes a Network Logon dialog box to appear at startup.
 
5. With Registry Editor by adding the following DWORD value:
 
      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NWNP32\
      NetworkProvider\DisableDefaultPasswords = 1
 

0
 
guhalAuthor Commented:
Dew associates, You are an expert for sure, the second point
solwed the problem, it was the autologon line. I would like
to give you 100 more points for your patience.

Thank´s a lot Guhal.
0
 
dew_associatesCommented:
Your quite welcome guy..glad it's working!
0

Featured Post

[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now