Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 154
  • Last Modified:

formatted C now can't boot a start up floppy

wiped off win98 from C drive as heaps of problems now it says the start up disk is not a system disk ? i have another p.c as you can see runnin win95 and have followed instructions from other faults with no cd-rom but it says "loading boot record from IDE-0..ok"
"invalid system disk ...replace the disk then press any key"
what do i do NOW???????????????
0
kiwiborn
Asked:
kiwiborn
  • 8
  • 7
1 Solution
 
kiwibornAuthor Commented:
and this is just the start.........lolololol
0
 
rbrCommented:
Enter the Bios and change the boot sequence to A,C
0
 
kiwibornAuthor Commented:
so the first is to be A not IDE-0 is that correct.............as the sequence is now
1st IDE-0
2nd A
3rd CD-rom
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
rbrCommented:
Yes you have to boot from a disc after you have delete your Windows. If you have a bootable CD you can also try to boot from CD. It looks like your BIOS supports this.
0
 
kiwibornAuthor Commented:
ok.  have loaded boot from floppy starting windows 95...  
Then it says -  ATAPI IDE CD ROM device driver version V1.53 etc warning invalid paramater ignored: /e:mscd000
1 drive detected
unit 0, slave, irq 14, i/o address 0x01f0

a:\>mscdex.exe/e:mscd000/m:15/v
expanded memory not present or not usuable
illegal option
usuage:mscdex [/e/k/s/v] [/d:>driver< ... ] [/l:<letter>] [/m:>buffers<]
a:\>e:
invalid drive specification

so what have I done wrong?  Why cant I use my CD rom which is in drive e because I have two hard drives c and d.
0
 
rbrCommented:
First you change /e:mscd000 to /d:mscd000
and change
mscdex.exe/e:mscd000/m:15/v
to
mscdex.exe/d:mscd000/m:15/l:e/v
0
 
rbrCommented:
First you change /e:mscd000 to /d:mscd000
and change
mscdex.exe/e:mscd000/m:15/v
to
mscdex.exe/d:mscd000/m:15/l:e/v
0
 
kiwibornAuthor Commented:
Do I change these on my boot disk? as this is the only way I know how!
0
 
rbrCommented:
Sorry I don`t understand your question?
0
 
kiwibornAuthor Commented:
ok change them but still has error saying
a:\>mscdex.exe/d:mscd000/m:15/l:e/v
illegal option
usage :mscdex [/e/k/s/v] [/d:<driver>...] [/l:<letter>] [/m:<buffers>]

these numbers I got from expert exchange from reading other peoples problems, are they correct for my pc?
0
 
rbrCommented:
Try to put blanks between the options
mscdex.exe /d:mscd000 /m:15 /l:e /v
0
 
kiwibornAuthor Commented:
Sorry but do not understand what you mean by BLANKS?  Can you write it as you want me to please.

PS, if we get this fixed, you will be getting a lot more points!!!!!!!!
0
 
rbrCommented:
Blank=Space The long key at the bottom of your keyboard.
0
 
kiwibornAuthor Commented:
As soon as I can get some more points as this is all I have, I will find some way to give you more.  Thanks VERY much for all your help, I hope the installation goes sweet from here.  All the best for '99.  Its proving to be a great year as we are already in it in New Zealand.  Once again thanks heaps.
0
 
rbrCommented:
You don't need to give me more points. Was an easy question.
Thx and Happy New Year from Austria at the other side of the earth.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 8
  • 7
Tackle projects and never again get stuck behind a technical roadblock.
Join Now