• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 347
  • Last Modified:

NT4/Asus P2BS/strange CDROM install problem


I have installed NT4 on my previous system quite some times.
The day before yesterday I wanted to install it on my new
Asus P2BS system.

Everything went fine, including the AIC78xx-driver etc.

At the end of the installation the system asks to reboot, you have to click the 'black reboot' button, which obviously I did.

NT4 reboots,I got the blue screen with "...1 processor ... mb" etc. Then normally the NT-logo appears, prompting to log-on hitting Alt-Ctrl-Del.

However, not in my case...

In my case, after reboot, the system reports there is a bootable CD in the drive.
Then, the blue screen, with "NT4 built 1381, 1 processor, 128mb" etc.  
then the dots ......
then ..
the system halted with  a screen full of numbers and characters  and somewhere at the top  it stated: "Inaccessable_Boot_Device".

I re-installed a few times, but still the error still remained.

Then I tried out to leave the NT4 CD-ROM out of the CD-ROM-player and the error stayed away. After log-on I put the CD-ROM back.

As said, on my 'old' system I have installed NT4 quite a few  times and leaving the CD-ROM in the player, without any problems.

How to avoid the above during installation??

Also, when something is in the drive and I "PowerDesk" it starts the CD-ROM.
The CD-ROM should only be activated when needed.

Thanks!

Rgds/Marcel Wulffraat.
0
wulffra
Asked:
wulffra
1 Solution
 
sweatbeastCommented:
Does this happen with other disks in the CD Rom?

If it doesnt I'd suggest that the boot files on the cd are damaged - maybe the cd has a scratch?
0
 
sgentherCommented:
You must go into the bios and change the boot order. It seems like its set to boot from the cd-rom first.Change it to boot a:,then c: then cd-rom.
0
 
wulffraAuthor Commented:
It must be with the new system, as I re-installed NT4 on my
'old' pc using the same CD-ROM and diskettes. Things went
perfectly.

0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
wulffraAuthor Commented:
Am sorry but the BIOS 'boot-order' is set to A,C.
Meanwhile it does not happen during the install _only_. This
morning I booted up whilst the NT CD-ROM was in the drive
(forgot to take it out yesterday). Automatically the NT Setup
was started. Obviously I stopped it.
0
 
waynebCommented:
Here is the updated driver that corrects this problem,
ftp://ftp.adaptec.com/pub/BBS/winnt/7800wnt.exe

Installation Problems with 2940x and BIOS v1.2x
           ===================================================
If during the installation of Windows NT, the operating system reports no
Host Adapter found or gives Stop Error code 0x0000007b "Inaccessible Boot
Device," follow one of the below procedures.


Suggestion for CD-ROM Installation:
-----------------------------------
Inaccessible boot device errors........possible solution

Copy the following files to Disk 3 from either the 7800 Manager Set
or from 7800wnt.exe:

- disk1
- txtsetup.oem
- oemsetup.inf
- aic78xx.sys

After the Third disk is copied, the system will prompt you to remove the
floppy from drive A: and reboot

Use a DOS bootable disk and boot to DOS, copy the aic78xx.sys driver from
the 7800 Manager Set or 7800wnt.exe file (for the version of NT you are
installing-3.1 or 3.5x) into $win_nt$.~bt directory

Remove the floppy from drive a:, and reboot....

The system should now boot to the GUI portion of the Installation.  After
making the choices of File system, Host Adapter and general system info,
the system will reboot.  At this time, use the DOS bootable floppy and
boot to DOS again.  Go into the winnt35\system32\drivers directory, and
check the file date for aic78xx.sys.  It should be the old driver dated
5-24-95.  Copy the new driver dated 8-14-95 or later into that directory
and reboot.


Suggestion for Floppy Disk Installation:
----------------------------------------
Inaccessible boot device errors........possible solution

Copy the following files to Disk 3 from either the 7800 Manager Set or
from 7800wnt.exe:

- disk1
- txtsetup.oem
- oemsetup.inf
- aic78xx.sys

After the Ninth disk is copied, the system will prompt you to remove the
floppy from drive A: and reboot.

Use a DOS bootable floppy and boot to DOS, copy the aic78xx.sys driver
from the 7800 Manager Set or 7800wnt.exe (for the version of NT you are
installing 3.1 or 3.5x) into $win_nt$.~bt directory.

Remove the floppy from drive a: and reboot.

The system should now boot to the GUI portion of the Installation.  After
making the choices of File system, Host Adapter and general system info
the system will reboot.  At this time, use the DOS bootable floppy and
boot to DOS again.  Go into the winnt35\system32\drivers directory, and
check the file date on the aic78xx.sys.  It should be the old driver dated
5-24-95.  Copy the new driver dated  8-14-95 or later into that directory
and reboot.

Alternative Solution:
----------------------
Depending on the amount of hard drive space available, this method might
also work.

Boot to DOS with access to the cd-rom, create a temp directory on the hard
drive called I386.  Copy all files from the I386 directory on the CD-ROM
to the I386 directory on the hard drive.  After all files are copied,
delete the aic78xx.sys driver from the I386 directory created on the hard
drive and replace it will the aic78xx.sys driver dated 8-14-95.

Then start the floppiless install by typing winnt /b within the I386
directory on the hard drive.  This procedure will eliminate needing a DOS
boot disk, copying driver into the various directories
0
 
wulffraAuthor Commented:

I am not sure whether that is the solution, as I found out
it has something to do with the BIOS.

The BIOS boot sequence is A,C. That is basically in order
but getting into the  'Advance Configuration Options'
section, 2nd part it says:

"Options Listed Below Have NO EFFECT if the BIOS is disabled"
"Host adapter BIOS (Config Utility Reserves BIOS Space).... Enabled"
"Support Removable Disks Under BIOS as Fixed Disks.........
Boot Only"
"BIOS Support for Bootable CD-ROM.......................... Enabled"

Disabling the last option seems to have done the trick.
I rebooted with the NT4 CD-ROM in the drive, it skipped reading it.
rgds
0
 
BlackManCommented:
Boot sequence has no meaning as long as there is no floppy in the drive. Disabling support for bootable CD-ROM is the right option to change....
0
 
sgentherCommented:
Anyone to post as answer? or are you gonna get your points back?
0
 
jesperhannoCommented:
Hi I have the solution...

You have to make the 3 Floppy disks, then you boot up on the first disk, and when the screen with "Windows NT Setup" shows, press "F6" (you only have 2 Sec. !!!) Then NT ask for Disk 2. After Disk 2 You get an option to specify your SCSI Controller Choose "Have Disk" insert the AHA-7890 Driver Disks provided by ASUS. And then choose "AHA-7890 Ultra2 for Windows NT 4,0"...
After this the installation of Windows NT goes OK


Hanno
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now