Solved

glQuake stopped working

Posted on 1999-01-01
2
448 Views
Last Modified: 2013-12-26
I've been running glQuake with Voodoo II for months without problem. Suddenly 3 days ago, it stopped working. The only thing I've done is upgrading McAfee from v3.20 to v4.02. Yet problem persists after I uninstall McAfee. I tried removing the glQuake subdirectory and result is the same.

When I try to start it, it pops up a dialogue saying that I am running for the first time and ask me to be patient for the next 30-60 seconds. Then it switches resolution to what I specified on the command line. And continues the to create the "15 bit reverse palate". Finally it says "Could not initialize GL (wglCreateContext failed). Make sure you in are 65535 color mode, and try running -window." It created a new "15to8.pal" (my command line asks it to -bpp 16) in the glquake subdirectory and nothing else.

Any idea how to solve it?
0
Comment
Question by:Irene012397
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 

Accepted Solution

by:
syntel earned 50 total points
ID: 1101516
Hi,

Not aware of a known issue here but I would try the following:

Make sure McAfee is uninstalled and then:

Check and see if your display setting have changed--right click on the wallpaper--properties--settings and verify your set for 16 bit color. If not then correct the setting.

Also check your hard disk by running scan disk--it's very strange that Quake thinks it's being run for the first time--sounds like missing files--anyone tampering with the PC?--kids over for the holidays??

If that didn't work then backup any saved games and do a clean Reinstall of Quake by deleting the quake install directory after running the uninstall. Then reinstall it.

If that still didn't work try updating and/or reinstalling your Voodoo2 drivers.

Well that's all for now can't imagine that all of the above wouldn't move you forward.

Good luck,

James Hawkins
0
 

Author Comment

by:Irene012397
ID: 1101517
Thanks for the procedure. It worked.

Compared with my saved directory, I found that the PAK1.PAK is missing! Don't know why and when it disappeared. Seems it is just a coincidence with McAfee upgrade. However,the McAfee 4.0.2 seems really have lots of problems.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

See the related links at the bottom of the tutorial for downloads and supplemental information. Introduction The Nvidia 3D Vision Kit is a [not so] new gaming technology which allows you to play the newest computer games in "Stereo 3D" (like …
If you are interested in the gaming world and want to try World of Warcraft, I'd recommend this basic set of add-ons to get you started.  All add-ons are available either by Google search or on Curse.com. For the person who doesn't want to get in…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question