• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 130
  • Last Modified:

NT 4.0 DESKTOP PRINTER SPOOL ERROR

I am new to using NT 4.0 on my desktop.  I get the spooler message "... JOB XXX COMPLETED ..." when print jobs are completed by the print server. How can I turn this off?
0
I20780
Asked:
I20780
1 Solution
 
jboddyCommented:
Disable the messenger service!!
To stop the Messenger service, do as follows:
1. In Control Panel, double-click Services.
2. Select the Messenger service.
3. Click Stop.

0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now