• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 225
  • Last Modified:

Dial-Up-Network won't hang up automatically

When I exit Internet Explorer or Outlook Express, it doesn't ask me if I would like to disconnect.  Up until about 1 month ago it did.  I deleted my dial-up connection and configured a new one.  Any ideas?
0
meesha
Asked:
meesha
1 Solution
 
Asta CuTechnical consultant & graphic designCommented:
Aside from modifying the registry, here are options:  In Internet Explorer, select View, Internet Options, Connection tab, Settings.  Dial-Up Settings allow you to check and type in the number of minutes you want to disconnect if idle.

In Outlook Express, click the Send and Receive radio button (or tab) on the toolbar, and check the option there - Hang up when Finished.  Then after Outlook checks your mail and sends/receives it will automatically disconnect.  If this doesn't satisfy your needs, please reject the answer and allow others to provide input.  Thank you and good luck.
0
 
meeshaAuthor Commented:
I would like to restore the "option" of being able to close the connection to either Explorer or Express.  Maybe some registry modifications are in order.  When I start CuteFTP, it won't dial my ISP first like Internet Explorer will.  Is there a correction to the registry?  All this use to work properly a month ago.
Thanks.
0
 
myqlGCommented:
There are a million combinations that could produce this.
There is a prompt to use dial up network... and you must choose
to use a particular Dial-up-networking connection per program.
Like if IE has YourISP as a dial-up-connection. and you double-click on IE it will ask to connect to YourISP.. and when you kill IE it will ask you if you want to hang up.. etc..Check these settings.. (control panel.. internet) and Dial-up networking (YourISP)

0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

 
dew_associatesCommented:
Meesha, the options are different in IE 4 as compared to IE 5.0. Tell me which you have and I'll describe the setup.
Dennis
0
 
meeshaAuthor Commented:
Dennis, I have IE 5.0.  Thanks.
0
 
dew_associatesCommented:
Meesha, IE 5.0 is integrated with Outlook Express, so the changes must be made there. Therefore,

Open Outlook Express

Click Tools, Options

Click the Connection tab

In the "Internet Connection Settings" click the "Change" button

Under "Internet Settings" highlight your logon service provider

Click "settings"

click the "Advanced" button

Now check the box, "Disconnect when all Internet Applications Exit"

Save your changes, close the open windows, close Outlook and Explorer (if open).

It should now be working.
Dennis




0
 
meeshaAuthor Commented:
Dennis, that did the trick.  Thanks for your expertise!
0
 
dew_associatesCommented:
Your quite welcome! Enjoy!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now