• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 169
  • Last Modified:

Sound control....


My Audio Input Balance is always set to mute on start up.
What's wrong???

1 Solution
Hi Babyface!

This usually happens for one of two reasons. Either the sound card, and it's software, incurred a problem during the install (some sound chips require a little more care than others) or there is a registry problem.

Let's take the easy one first. Make sure your Windows 98 CD disk is handy.

Click Start, Settings, Control Panel, Add/Remove Programs and click on the Windows Setup tab. Scroll down to Multimedia, highlight it and click details. Now uncheck everything in there to uninstall it, finish the procedure and close all of the open windows. Now restart the system. Once Windows has finished loading, go back and add Multimedia back in. This should clear the registry entry.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now