CardWizard problems in NT 4.0 Notebook

We have a customer with 4 Ascentia M Series notebooks.  He is running Win95 on 2 and Win NT4 on the other 2.  

One NT Machine is brand New, and one is about a year old.

The Win95 systems are working fine.  No problems.
The WinNT systems will not see PCMCIA cards correctly.  We are trying to install a KingMax 56k modem, and a 3com 3c589d-tp Ethernet Card.

The older unit is was running CardWizard V3, and would not see ANY PCMCIA Cards.  When the cards were inserted, CardWizard reported an unrecognized card insertion.  The old Unit is now running CardWizard V4.

The New unit is running CardWizard V4, and gives an unrecognized card when inserting the 3com, and sees the KingMax Card as a Ram Flashcard (Unformatted/ReadOnly).

The Old unit now running V4 is doing the same thing.

I've contacted Microsoft, 3com, AST, and the makers of CardWizard, and none have provided a clue as to what is going on.

I loaded Win95 on the units just to see if the cards would work, and they did work fine.  The software the customer is running REQUIRES NT to run though.

I've tried the cards with and without any service packs installed on NT.

Any Ideas?
rclevlndAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
linda101698Connect With a Mentor Commented:
I am posting the solution found by rclevlnd so it can be saved in the previously asked questions.  Please see your customer service question for an explanation.

Linda Gardner
Customer Service @ Experts Exchange


Comment
     From: rclevlnd
                                 Date: Wednesday, January 13 1999 - 08:49AM PST

     The compaq software was not designed for the card controller in the AST
     systems.  

     I found the following solution worked (without Cardwizard).

     1) Remove all cards from the system.
       
     2) Boot the system and go into CMSOS SETUP
     3) Set the pnp OS option in BIOS to NONE and save the changes and exit.

     4) Boot Windows NT as normal
       
     5) Enter the Control Pannel and go into services. Make sure Plug & Play is
     set to automatic, and it is started.
         If it is not, click on Startup and set it to AUTOMATIC.
       
     6) Go into Control Pannel and open up "Devices". Move towards the bottom
     of the list of devices, and there should
     be an entry for PCMCIA. It will most likely be set to Disabled. Set it to
     Automatic and shut down the machine.
       
     7) Insert your Modem Card into the machine.
       
     8) Turn on the unit and boot NT.
       
     9) Upon rebooting, go into control panel and click on PCMCIA
     Controller.  You should now see the Modem.
       
     10) Shut down the unit and insert your Network card.  Then follow stepps 8 &
     9, and you should see both the modem and network card.
       
     Network Services and Remote Access can now be installed.  Drivers disks
     for the 2 cards will be required.
0
 
derosaCommented:
try running softex card services. you can get it on Dell's site. Much better than Card wizard
0
 
rclevlndAuthor Commented:
Derosa,

If I could find it in thier site, I would try it.  What a mess thier file library is.  Got a direct link the download page for it? I looked and searched for about 15minutes and found nothing.

Let me know.

0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
bifiCommented:
http://www.compaq.com/support/files/portables/us/software/378.html

Here you find the software from Compaq; maybe it works with Ascentia, as well.


0
 
bifiCommented:
Install at least SP3 on the notebooks.
0
 
derosaCommented:
0
 
rclevlndAuthor Commented:
The compaq software was not designed for the card controller in the AST systems.  

I found the following solution worked (without Cardwizard).

1) Remove all cards from the system.
 
2) Boot the system and go into CMSOS SETUP
3) Set the pnp OS option in BIOS to NONE and save the changes and exit.

4) Boot Windows NT as normal
 
5) Enter the Control Pannel and go into services. Make sure Plug & Play is set to automatic, and it is started.
    If it is not, click on Startup and set it to AUTOMATIC.
 
6) Go into Control Pannel and open up "Devices". Move towards the bottom of the list of devices, and there should
be an entry for PCMCIA. It will most likely be set to Disabled. Set it to Automatic and shut down the machine.
 
7) Insert your Modem Card into the machine.
 
8) Turn on the unit and boot NT.
 
9) Upon rebooting, go into control panel and click on PCMCIA Controller.  You should now see the Modem.
 
10) Shut down the unit and insert your Network card.  Then follow stepps 8 & 9, and you should see both the modem and network card.
 
Network Services and Remote Access can now be installed.  Drivers disks for the 2 cards will be required.

0
 
rclevlndAuthor Commented:
Will submit a request to remove this question.


0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.