• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 288
  • Last Modified:

Open file Not with WordPad

I chose the WordPad menu item to open a *.pdf file, later learning I should have used Acrobat Reader to open it. Now, every time I try to open the file, WordPad is the only option offered. How do I revoke WordPad and access the "Open File with..." menu  to change to Acrobat Reader?
0
spence011199
Asked:
spence011199
  • 3
1 Solution
 
spence011199Author Commented:
Direct email replies welcomed (spence@afn.org)
0
 
spence011199Author Commented:
Edited text of question
0
 
cmcgeeCommented:
If you Hold Shift down and Right Click on the file, it will allow you to use the Open With option.

Choose Adobe Acrobat and make sure the Always use this program checked.

This will re-associate it to Acrobat.

You can Also do this via the View/Folder Options/File Types to reassociate.

I prefer the first , much simpler.

Craig


0
 
spence011199Author Commented:
Thank you, cmcgee! Will test answer right away! Thanks again!
Afterthought: Wonder why the "Help" files didn't provide sucha valuabale instructoin!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now