• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 143
  • Last Modified:

Beta2 ACPI mode hangs when automatically setting the configuration

After installing Beta 2 ACPI mode,
NT5 hangs when automatically setting the configuration,
I give it 8 hours but it stand still after 8 hours.
Then I reset the system and start,
now it's "searching hardware" for you...hm...
If I don't terminate it, it won't stop the same ****
never and less.
I've tried this for almost 2 weeks over 20 times installation with different configuration but still got
the same thing.
What a damn OS!
Any help will be appreciate, get us out of the MS NightMare.
0
happy050597
Asked:
happy050597
  • 2
  • 2
1 Solution
 
Bob StoneIT GuruCommented:
Are you doing upgrade or new install? I tried both, new install is about 10 times faster at least. 9 hrs on upgrade (& still didn't work)and about 1 1/2 hrs new, clean install.
It does work I'm using it right now, NT 5 and IE 5. Once you get it up look for IRQ and DMA conflict, they will make it slower than molases in Minnestota in January. Also eats major mem, 59 MB sitting still. Also watch language, I got dogged for telling someone not to bitch.
0
 
happy050597Author Commented:
Hi, Thank you for your answer, It's a new and clean install, but i don't know why it takes me almost 8 hours install.
It tooks me too much time to solve this but still fail.

>>Once you get it up look for IRQ and DMA conflict, they will >>make it slower than molases in Minnestota in January.
Ya.

0
 
Bob StoneIT GuruCommented:
You could try install with minimum hardware in the machine and add later one at a time. That's if you want invest a fair amount of time in it. I was lucky (or good?) for what I've heard, since I got it running on second try.
Here's a bit of wisdom (?)I've heard.Usually one of 4 wares aren't functioning.
1. Hardware
2. Software
3. Treeware (documentation that came with- made out of trees)
4. Wetware (user's brain - brains are kinda wet and squishy)
0
 
happy050597Author Commented:
Thank you, I use change a network card (instead of 3C905-TX )
Now it seems work more smoothly.
0

Featured Post

Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now