Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Beta2 ACPI mode hangs when automatically setting the configuration

Posted on 1999-01-11
4
Medium Priority
?
139 Views
Last Modified: 2010-04-13
After installing Beta 2 ACPI mode,
NT5 hangs when automatically setting the configuration,
I give it 8 hours but it stand still after 8 hours.
Then I reset the system and start,
now it's "searching hardware" for you...hm...
If I don't terminate it, it won't stop the same ****
never and less.
I've tried this for almost 2 weeks over 20 times installation with different configuration but still got
the same thing.
What a damn OS!
Any help will be appreciate, get us out of the MS NightMare.
0
Comment
Question by:happy050597
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 9

Accepted Solution

by:
Bob Stone earned 200 total points
ID: 1777271
Are you doing upgrade or new install? I tried both, new install is about 10 times faster at least. 9 hrs on upgrade (& still didn't work)and about 1 1/2 hrs new, clean install.
It does work I'm using it right now, NT 5 and IE 5. Once you get it up look for IRQ and DMA conflict, they will make it slower than molases in Minnestota in January. Also eats major mem, 59 MB sitting still. Also watch language, I got dogged for telling someone not to bitch.
0
 

Author Comment

by:happy050597
ID: 1777272
Hi, Thank you for your answer, It's a new and clean install, but i don't know why it takes me almost 8 hours install.
It tooks me too much time to solve this but still fail.

>>Once you get it up look for IRQ and DMA conflict, they will >>make it slower than molases in Minnestota in January.
Ya.

0
 
LVL 9

Expert Comment

by:Bob Stone
ID: 1777273
You could try install with minimum hardware in the machine and add later one at a time. That's if you want invest a fair amount of time in it. I was lucky (or good?) for what I've heard, since I got it running on second try.
Here's a bit of wisdom (?)I've heard.Usually one of 4 wares aren't functioning.
1. Hardware
2. Software
3. Treeware (documentation that came with- made out of trees)
4. Wetware (user's brain - brains are kinda wet and squishy)
0
 

Author Comment

by:happy050597
ID: 1777274
Thank you, I use change a network card (instead of 3C905-TX )
Now it seems work more smoothly.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question