Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 145
  • Last Modified:

problems with sound card after FAT 32

I ran the FAT 32 in windows 98 after i got it and I then had problems with my sound card.  I have conflicts all over the sound card in device manager which tells me to load a new driver.  I tried this and the conflicts won't go away.  the sound on my computer still works but the microphone won't work.  the last time i checked the mic. didn't need a driver but I guess I could be wrong.  like I said the conflicts are still there but the soud is working.  And the mic will not go at all.  HELP!!
0
vaughn1
Asked:
vaughn1
1 Solution
 
jcarloCommented:
Did the sound card work at all with Win 98 while you were still on FAT 16?  If you didn't check, this could make problems a lot harder to solve.  But if it did work, several thousand variables are eliminated.

Regards,
Jeremy
0
 
vaughn1Author Commented:
to jcarlo:
Yes the card did work while I was on FAT 16 and as soon as I ran FAT 32 the problem started.  I hope that you can help me.  what am I doing wrong?
0
 
cmcgeeCommented:
What does it say the sound card is conflicting with?

Have you tried to force the 'Conflicting device' to a new IRQ/DMA/IO?

craig
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
dew_associatesCommented:
Hi Vaughn! Unfortunately this is a common problem using the Fat converter "file corruption", but here's a way to fix it.

First, make sure that you have your sound cards software near by, don't use the mini-driver that comes with Win 98. If necessary, download the latest software for the card from the Internet and expand it as necessary into a Temp file on your hard drive.

Next, go into device manager, and scroll down to the media devices and expand it by clicking on the + sign. Highlight each one of the devices listed and then click Remove. Make sure you get them all!

Next, go to control panel, add & remove programs and look for the sound card's software and uninstall it.

Next, restart the computer. When the sound card is detected, use the sound card drivers for that card, either by pointing windows to the floppy, cd rom or to the temp directory created above.

Once that has completed, you can add any special software items, especially if you have a sound blaster or similar card.

Let me know!
Dennis
0
 
vaughn1Author Commented:
I still don't have the microphone up but the rest of the conflicts have disapeared.  I am not sure what to do about the microphone though.  I may have to ask again about that when I have more info about it.
thank you very much. :-)  
 
0
 
dew_associatesCommented:
Vaughn, Right click on the small speaker icon on the taskbar, then click "open". When the sound properties opens, click Options and then Properties. Make sure the box for the microphone is checked. When you see the microphone selector come up, make sure that "mute" is not checked!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now