• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 775
  • Last Modified:


I'm trying to install an epson printer on a 200 pentium, 64 mem, IBM PC. It wouldn't install. It said the info wasn't on the installation CD. And add & remove hardware didn't help. I went into device manager, and removed the printer in the port. It said it was on LPT 1, but it wouldn't recognize it, or allow me to install the soft ware. Then  I restarted it, it said it found new hardware, and ask for the soft ware, and then it did the same thing. I went into the device manager, and the printer is listed under the ports again, but it dosen't say LPT1 any more. Do you have any idea? Surlee
  • 2
1 Solution
Try to get drivers from Internet; maybe you have corrupted soft on floppy.
Try to add printer throu Start->Settings->Printers->Add Printer.

As i know this is a usual way to install printer.

surleeAuthor Commented:
How do I go about getting the drivers from the internet? Surlee
Point your browser to


There, select the region where you live (America, South America, Europe, etc.); then, select the kind of printer you have. Keep on going with the rest.

surleeAuthor Commented:
Thank you. I got it. Surlee
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now