• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 773
  • Last Modified:

LPT

I'm trying to install an epson printer on a 200 pentium, 64 mem, IBM PC. It wouldn't install. It said the info wasn't on the installation CD. And add & remove hardware didn't help. I went into device manager, and removed the printer in the port. It said it was on LPT 1, but it wouldn't recognize it, or allow me to install the soft ware. Then  I restarted it, it said it found new hardware, and ask for the soft ware, and then it did the same thing. I went into the device manager, and the printer is listed under the ports again, but it dosen't say LPT1 any more. Do you have any idea? Surlee
0
surlee
Asked:
surlee
  • 2
1 Solution
 
MCoroliCommented:
Try to get drivers from Internet; maybe you have corrupted soft on floppy.
Try to add printer throu Start->Settings->Printers->Add Printer.

As i know this is a usual way to install printer.

Regards.
0
 
surleeAuthor Commented:
How do I go about getting the drivers from the internet? Surlee
0
 
vikiingCommented:
Point your browser to

     epson.com

There, select the region where you live (America, South America, Europe, etc.); then, select the kind of printer you have. Keep on going with the rest.

0
 
surleeAuthor Commented:
Thank you. I got it. Surlee
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now