• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 184
  • Last Modified:

sound card does not work

I have a yahama sound card and im having the following problem.
No sound
when I go to control panel and try to play a sound I get the
error message
Cannot play sound your sound card may be in use
Idont see any conflict in system under audio
I reinstalled the drivers but it still doesnt work
Can You help
0
winner5
Asked:
winner5
1 Solution
 
AstorCommented:
Is it a new PC? Is the sound card integraded to the mother board?
Did you install the card?
If its not a new pc you should try to check if the sound card is properly installed (remove it and place it back in) making sure that the sound cable is properly connected. Then when you reboot the pc you should get a new harware found message and then youcan re- install the drivers.
If you keep having problems post them here and tell me the model name of the sound card.
Astor.
0
 
jcarloCommented:
Is the card recognized in the BIOS?

-Jeremy
0
 
c661jmbCommented:
Please check to see if the card has been initialised in DOS first. Some cards need to be installed and initialised in DOS before windows can use it. you should see some lines added to your AUTOEXEC.BAT file. if not try installing your sound card from DOS to insert the lines for you. Also check that you do not have any other device using IRQ 5 for example, a MODEM.
0

Featured Post

Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now