Password in Windows

How do I get rid of the dialog asking me to enter a username and password everytime I startup Windows98?

(I am connected to a network)

sunemangsAsked:
Who is Participating?
 
Jason EvansConnect With a Mentor Senior Software DeveloperCommented:
If you are talking about the login dialog for Windows 98, not the network login dialog for the network you are connected to, then leave the password box empty, leave the name box as it is because that does not matter. Press OK.

If that does not work then find a file on your hard drive with a .pwl extension. Find it and delete it.
0
 
sunemangsAuthor Commented:
Edited text of question
0
 
whitegCommented:
Deleting the pwl file will only reset your password list and not get rid of the network dialog .....

This is how you do it .....

As you are networked ... an easy way would be to get the free 'tweak UI" utility from Microsoft web and click on automatically logon (entering your username and password) or .....

right-click Network Neighborhood, and then click Properties.
 
On the Configuration tab, click Windows Logon in the Primary Network Logon box, and then click OK.
When you are prompted to restart your computer, click No.
In Control Panel, double-click Passwords.
Click the Change Passwords tab, click Change Windows Password, and then click OK.
In the Change Windows Password dialog box, type your current password in the Old Password box. Leave the New Password and Confirm New Password boxes blank, click OK, and then click OK.
Click the User Profiles tab and verify that the "All users of this PC use the same preferences and desktop settings" option is selected.
Click Close.
 
Shut down and then restart Windows 95

should work OK .......

0
 
onb294Commented:
1. Run REGEDIT.EXE
2. Follow this way ...
HKEY_LOCAL_MACHINE
SOFTWARE
Microsoft
Windows
CurrentVersion
Winlogon
3. New string: DefaultDomainName = YourDomain
4. New string: DefaultUserName = YourUserName
5. New string: DefaultPassword = YourPassword
6. New string: AutoAdminLogon = "1"

Please reboot after update {:=>

Sorry for the syntax, I'm from Belgium
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.