No GUI logon screen with Client 32 and Windows95/98

I did a hardware upgrade on a NW4.1 server and now 6 out of the 20 workstations can't logon.  2 of witch are Client32 and the other 4 are Windows Netware logon client.  Can logon with Client32 if you go the long way using START/PROGRAMS etc..

What is going on and how do I resolve this issue?

(Please Rush, client is in a fit)
Who is Participating?
jstegallConnect With a Mentor Commented:
If the GUI logon does not appear on bootup, check the MSDOS.SYS file to see if BootGUI=1 is
under the [options] section.  If not add it isn't, add it. You will have to change attributes since that
file is Read Only, Hidden, and System.  For the DOS/Windows systems,  Do you have the workstations attaching to the network in DOS mode before launching windows.  Windows 3.x
logon was never good IMHO so I never used it and required users to login before launching
Windows.  You will need to make sure the Netware drivers are where they can be loaded when
windows starts, so it sounds like a file is missing or not loading. As IDT said check your
autoexec.ncf on the server then make sure the frame type on the Win95 system match that
and is not set to Auto, since some NIC drivers don't do auto to well.  On the DOS/Windows
systems check the NET.CFG in the \NWCLIENT\ directory  you should have a line that say
frame=<whatever frame the server is using in its load statement>
Just firing out a thought, did this server involve a new netowrk card, if so, check that both IPX protocals, Ethernet 802.2 & 802.3 bound succesfully to the network card driver, and check how the win'95 machines are set, protocal specif, or auto.

Require more information as idt suggests.

When you say you can login when going the long way, what does the client come up with when ws booted - doesnt come up at all or gives error ?

When going the long way - do you supply more information or it just lets you login using just userid and password ?

Train for your Pen Testing Engineer Certification

Enroll today in this bundle of courses to gain experience in the logistics of pen testing, Linux fundamentals, vulnerability assessments, detecting live systems, and more! This series, valued at $3,000, is free for Premium members, Team Accounts, and Qualified Experts.

kalebAuthor Commented:
WS boot directly to desktop without logging on both Client32 and Win95/98.  
When going the "long way" (Right mouse click on Network Neighborhood and select Client32 logon) it gives an error saying "Access Denied".

Yes the server involved a new NIC it was a complete upgrade, HDD, Mainboard, NIC.  Checked the IPX protocals and they were bound correctly.
Totally uninstall the Novell Client see doc: and then reinstall the latest netware client (

Make sure that the Primary Network Login is the Netware (Control Panel, Network, Configuration). Check to see if the context is set correctly and that you are using the correct frame type.

If you still get the same problem then try to remove everything from the startup (all tsrs) including from the registry to free up resources for the client. First Backup the registry then Look in: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
Temperarily get rid of everything except Systray.exe and then install the client. Some TSRs can cause problems with Network clients.

Check your registry for autologon and remove it.
current veresion
Real Mode Net

kalebAuthor Commented:
Sorry I have been out of town and was just able to try your suggestions.  The one that worked was "myeaman".  I had to remove Client32 manually and then used the Microsoft Netware Client.  For the other workstations I had a chance to look at the problem myself and found that some ports on the switch and both hubs were blown, so i just shut them down and brought them backup.

Thank you all for your help it was much appreciated!!!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.