We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Cd Rom stop

manitu
manitu asked
on
Medium Priority
329 Views
Last Modified: 2010-04-27
What can I do to disable the stop of my Cd rom reader, a Samsung 24x, at 30 seconds after the reading the last data?
Are there any program to to maintain running the CD like those programs for Internet so that the conección is not cut?
Thanks in advance.

Comment
Watch Question

Commented:
Do you mean preventing the CD-ROM drive from automatically reading an inserted CD or preventing it from stopping?  If you mean the first, there is a setting in the control panel for that.  

First click on the Start button and then go to Settings and then Control Panel.  Look for the System item and then double-click on it.  Select the Device Manager tab and there you will find an entry for CDROM. Double-click on it and an entry for your CD-ROM drive will come out.  Select it and then press the Properties button.  A window will pop out and there you will see a Settings tab.  Click it and then look for the Auto Insert Notification option.  Remove the check on this option and then OK.  I don't know if you have to restart your computer but after that, your CDROM will not automatically read an inserted CD anymore.

Commented:
So you mean you want your CDROM to read continuously? In fact, when there's any CD disk in drive, the drive still rotate the disk and just no send data to computer. You can try with a loop batch file to dir your CD. Something like:
  :begin
  DIR CDROMDRIVE:
  goto begin
You can use Ctrl-C to stop the batch file.
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Commented:
btc has a caching program called cd-x-press check to see if samsung has one one way would be to right click my computer click properties on the cd tab in device manager you need to disable read-ahead and un check auto insert notification this should fix your problem
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.