Dynamode with USR Total Controll

well, a title says it all. I have a problem connecting to my ISP who has a USR Totall control unit with my Dynamode 33.6 modem. i've tried all kinds of strings that i've found in the net, but it didn't help.
here are the strings that i tried:
AT&F&C1&D2&K3\N3
AT&F&D2&C1X4V1Q0S7=70W2\N3&K3
AT&F&C1&D2&G1&K6&Q5%E2%C3\N3W2
AT&FMPW1&RS7=50S10=30S36=4S38=2S30=15S95=3S40=237S41=82

NONE of those worked. the responce that i get from the ISP is "You've been disconnected from the computer... bla bla bla"

So PLEASE if any1 has an answer for this one - i'll be more than glad to read it.
  Have a nice day/afternoon/evening/night.
            tkdima
tkdimaAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
OttaConnect With a Mentor Commented:
Good luck!
0
 
joopvCommented:
That response does not come from the ISP but rather from your own setup.

Check your settings for your modem (control panel - modems - properties) for error correction and flow control.

Do you get a dialtone ?  Does the modem start dialing and training ?

0
 
OttaCommented:
Start HyperTerminal.
Type 'AT&F', and press ENTER.
Enter 'ATDTxxx-xxxxx', and press ENTER,
where 'xxx-xxxx' is your ISP's dial-up telephone-number.

Listen.
Do you hear the ISP's modem "pick-up" the call?
When you do, look at a clock, and note the time (minutes & seconds).
Do you hear a lot of "squawking" as the two modems negotiate?
When you hear the modem "hang-up", note the time,
and compute the number of seconds since the first clock-time.
Report back, here.


0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
tkdimaAuthor Commented:
      Type 'AT&F', and press ENTER.
       Enter 'ATDTxxx-xxxxx', and press ENTER,
       where 'xxx-xxxx' is your ISP's dial-up telephone-number.
Done that. the ISP modem answers the call, and disconnects after the handshaking.
It takes a computer something like 7-9 seconds from the begining of handshaking and hanging up.

I Tried Software Flow control, I've tried a hardware flow control, I've tryied installing the modem driver. NOTHING HELPED.

0
 
tkdimaAuthor Commented:
      Type 'AT&F', and press ENTER.
       Enter 'ATDTxxx-xxxxx', and press ENTER,
       where 'xxx-xxxx' is your ISP's dial-up telephone-number.
Done that. the ISP modem answers the call, and disconnects after the handshaking.
It takes a computer something like 7-9 seconds from the begining of handshaking and hanging up.

I Tried Software Flow control, I've tried a hardware flow control, I've tryied installing the modem driver. NOTHING HELPED.

0
 
OttaCommented:
> It takes a computer something like 7-9 seconds from the begining of handshaking and hanging up.

That's very "quick" -- it's a hint that the two modems are not compatible.

> NOTHING HELPED.

Then, it's time to buy a "true-blue" 3COM/USR modem (expensive),
or a Cardinal Connecta X2 modem (about $45 US, free upgrade to V.90)
or a Creative Labs Modem-Blaster modem (about $45 US, free upgrade to V.90),

and stop wasting your time.

I used all three to connect to a V.90 USR Total Control server,
and they all work fine.


0
 
CharlesBCommented:
Some users seem to have very slow logon times to their ISP and or get the errors;

You've been disconnected from the computer, specfic error code #'s (xxx), usually
a disconnect of some sort.

The symptom is that Windows 95 will dial the number, successfully verify username
and password, and then seem to hang for a very long time at the 'Logging on to Network' phase before completing the connection to a ISP.

The cause is Win95 is attempting to negotiate a connection with several network clients and protocols that are enabled by default for Dial-Up Networking.

However, for use with Internet Service Providers, no network
clients and protocols are required except the standard Internet TCP/IP protocol.

The presence of unneeded network clients is normally harmless and the only effect is to slow down the login process as Win95 has to negotiate each of the network clients and protocols.

Since Internet Service Providers only support the TCP/IP protocol, I
suggest disabling Win95's attempt to negotiate these network clients and protocols.

To do so:

Open the "Dial-Up Networking" window in the "My Computer" folder, RIGHT click on the
YOUR connection icon then select "Properties".

In the properties configuration window that appears click the "Server Type" button and make certain that the:

"Log on to network",
"Enable Software Compression"
"NetBEUI" and
"IPX/SPX Compatible" boxes are NOT checked.

Click OK to save any changes required and close the properties configuration window.
I hope your login is good after this and only takes you a few seconds.

I'm not sure what affects the normal negotiation timeout process.

My  guess is that variable timing delays (called 'race' conditions) introduced by
a particular computer configuration, modem type, connection data rate, telephone line quality and load on communications servers can all play a part.

Tiny changes in these variables may cause some Win95 systems to take extra time negotiating.

Finally, you may have installed software or otherwise inadvertently changed your Win95 configuration to cause additional unneeded network clients or protocols to be loaded.


0
 
tkdimaAuthor Commented:
CharlesB - this is the first thing that I've tried.
0
 
OttaCommented:
I'm recanting my recommendation for the Cardinal Connecta modem,
due to "Chapter 11" financial problems within Cardinal.

For example, their BBS-server, which you *need* to upgrade
from X2 to V.90 protocol, is "dead", and has been replaced
by a recorded-message pointing you to 'WWW.HAYES.COM'.
It was a good modem, but the "risk" of owning one now is excessive, IMHO.
_______________________

Check the 'AT' command-set for your modem.
A USR modem allows the 'ATI7' command, which details the reason
for the last disconnection.  Perhaps, your modem has something similar?

Got a spare modem, and a spare telephone-line?
If so, connect the spare modem to that line,
and use 'ATA' to put that modem into "auto-answer" mode,
and then try to connect from your modem to that modem, and observe.



0
 
Psyc01Commented:
Otta has the right idea.  Get a new modem.  Save yourself the headache.  The only thing that I haven't seen mentioned is checking your TCP/IP protocol.  Try disabling you WINS Resolution.  Other than that....
0
 
tkdimaAuthor Commented:
Guys, Thanks for help!!!
I'm going to buy a new modem and that's it!!!!
Wish me good luck :))
C ya.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.