[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 143
  • Last Modified:

Power management irritaton

My desktop PC refuses to allow me to turn off "power managent."  I have tried all the options but when I leave my PC it has a dialogue box that tells me my computer can not go on stanby because a progrom or device driver will not permit it.  It suggests that I close all program and try again.  Of course that is nonsense because I'm back at the computer and do not want it to be on standby.  The irritating part is that the dialogue box will not let me close it.  I have one choice... "OK," the clicking of which makes the computer attempt to go into standby.  I have to live with the dialogue box until I reboot, which is not often.  The "X" is greyed out.  
0
laudie
Asked:
laudie
  • 3
  • 2
  • 2
  • +2
1 Solution
 
larbelCommented:
First of all, you will have to disable power management in Cmos.  Then disable it again through Control Panel>Power.
0
 
bartsmitCommented:
In device manager, (control panel, system) double click system devices, double click APM. Select version 1 compatibility.
0
 
bugasaCommented:
download the upgrade version of APM from WWW.MICROSOFT.COM\DOWNLOADS
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
larbelCommented:
Huh?  Upgrage version of APM????!!!!!  Where did you get that idea from??????
0
 
dew_associatesCommented:
Laudie, try Larbel's method and let us know if that resolves it!
0
 
laudieAuthor Commented:
Problem solved.  Here's how.  I tried bartsmit's suggestion to force version 1 from the 1.1 that is the default.  Didn't work.  But, since this was an area that I had not been to before, I strated looking for other options.  Simple... under the general tab, is clicked on disable for this profile.  End of problem.

My problem with the CMOS solution was that since the problem occurred out of nowhere it had to be some piece of software that put me into the problem.  Software can't change CMOS.  I also did not want to lose the computer's ability to shut down the monitor and hard drives after my preset time.  While bartsmit's solution was not precisely correct, he pointed me to the right area to solve the problem.  How do I give him the points?
0
 
laudieAuthor Commented:
READ THAT:

But, since this was an area that I had not been to before, I started looking for other options.  Simple... under the general tab, I clicked on disable for this profile.  End of problem.

(should have edited that before I submitted)
0
 
bartsmitCommented:
Just accept this... thanx
0
 
laudieAuthor Commented:
If bartsmit had instructed me to actually click the appropriate box, and filled me in on some info concerning what I was doing, his proposal would have been excellant.  Still the problem is solved and I am happy.  Thanks,
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 3
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now