Solved

Opening .jpg files w/o MSIE

Posted on 1999-01-22
7
193 Views
Last Modified: 2013-12-28
System specs: Running Win98 on an Acer PII 400 MMX, 64 MRam, 8 Meg Video...etc. This is a fairly easy qestion (I think), but its driving me nuts. If I click on a .jpg file, the computer displays the pic using MSIE. I use Netscape and would rather have that prog open the file or maybe Paint Shop Pro. The same is true for a couple of other file types. Basically...Is it possible to 'tell' the computer what prog I want to use to open a particular file, other than loading the program first and then the file into it. I hope its easy, and since I got some extra points, I'm gonna load this up... thanks
0
Comment
Question by:flubbster
7 Comments
 

Accepted Solution

by:
burtons2 earned 150 total points
ID: 1652619
Flubbster,

Sure.
Open 'My Computer',then: view, folder options, file types.  Then select 'JPEG image' edit.  Click once on 'open' and edit.  In the 'Application used to perform action' bit, hit the browse button and select the program you want.

Another way of doing this (possibly easier) is to Open 'My Computer', then: view, folder options, file types, select 'JPEG image and click 'Remove'.  Then restart windows, open 'My Computer' and goto a directory with jpeg's in and they should have the unknown file type icon.  Just Double Click on one and windows will then ask what program to open the file with.  Select the program (or browse for it) ensuring that the 'Always use this program to open this file' check box is ticked.

Hope this helps.


0
 
LVL 6

Expert Comment

by:bartsmit
ID: 1652620
In PaintShop Pro you can restore the associations in the preferences file. This will make it the default Jpeg viewer.

You can also add a shortcut to PaintShop Pro in the c:\Windows\SendTo folder. This means that you can right-click any file and select Send To.

If you want to have multiple options for Jpeg, you can add more actions using burtons2 1st method. Instead of editing the "open" method you can others like "view", "open for edit" or even "open with PaintShop Pro". These would appear on the Right-click menu. The one you designate as default would be chosen when you double-click.
0
 
LVL 30

Author Comment

by:flubbster
ID: 1652621
Ok guys, I'm totally screwed now. First off, I provided wrong info on operating sys, this is W in95...I was thinking off my home PC, and this one is at work with the problem. I apologize. Now, I did was burton suggested and now when I double-click on the .jpg, Netscape loads and asks if I want to open or save. I select open and it repeats the process with another .jpg file. I have no idea what these files are...LOL. This continues as long as I keep hitting open. I tried to go back to MSIE, and now it opens the pic as a text file and just shows me a bunch swierd text characters..... HELP
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 
LVL 6

Expert Comment

by:bartsmit
ID: 1652622
Did you try and reset the associations using Paintshop Pro?
0
 
LVL 30

Author Comment

by:flubbster
ID: 1652623
Nowhere in PSP do I see anything concerning association of files. I was able to have PSP open the file, but not Netscape, using the My Computer/types/etc... I was also finally able to get MSIE to load the pic again... I would still prefer to use Netscape however so that when browsing, it does not have to open a different program.
0
 
LVL 6

Expert Comment

by:bartsmit
ID: 1652624
Paintshop Pro 5 has a File Associations entry under File, Preferences.

If you have an earlier version, hold down shift while starting the program.
0
 
LVL 1

Expert Comment

by:scottcopus
ID: 1652625
The FASTEST/EASIEST way to associate files with applications:
 1. LEFT-click on the .JPG once (to highlight it)
 2. Hold down SHIFT
 3. RIGHT-click on the .JPG file
 4. click "Open with..."
 5. Select Netscape from the application list.
 6. Check the "Always use this program to open this type of file"
 7. Click OK!

I have noticed this does not work sometimes.  If it doesn't work, you'll probably have to look in your C:\WINDOWS\WIN.INI and make sure the file type you are concerned with is NOT in there.  (Look under the [Extensions] section).

0

Featured Post

Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
error load library when execute a Drawing program 2 28
Reset server 2008 R2 default permissions 2 22
FTP server windows 2008 5 38
Conventions for Large Program Data 1 22
Our Group Policy work started with Small Business Server in 2000. Microsoft gave us an excellent OU and GPO model in subsequent SBS editions that utilized WMI filters, OU linking, and VBS scripts. These are some of experiences plus our spending a lo…
An article on effective troubleshooting
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …

790 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question