Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 167
  • Last Modified:

Devstudio 6 and Internet Connect

Since I installed Devstudio 6 my computer allways want to connect to internet with my modem when I start up. I don't want that. How do I do to get rid of this? Windows 98 won't fully start until either I'm connected to my internet provider or I cancel the connect request. Very anoying!
0
Martin Berg
Asked:
Martin Berg
1 Solution
 
intheCommented:
hi
under control panel/internet/ connections tab
theres a checkbox with
dial the default connection when needed.
try unchecking that it should sort your troubles.try doing that then rebooting to let us know if it worked.
Regards Barrry
0
 
kligysCommented:
This is a well known bug.  The solution is to add the following
value to your registry:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\OLE]   "EnableRemoteConnect"="N"

0
 
Martin BergManager TestAuthor Commented:
Kligy's answer worked perfect. Many thanks!

About Inthe's comment, I couldn't find the checkbox you wrote about, but I found something in the registry, but it didn'n work. Can it be so that the checkbox doesn't exist in my version of windows 98 (Swedish version)?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now