Solved

Enabling system boot keys

Posted on 1999-01-22
10
151 Views
Last Modified: 2013-12-28
How can I enable system boot keys so that whenever I restart my system, a menu will pop up when I press F8.
0
Comment
Question by:thankyouall
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
10 Comments
 
LVL 9

Expert Comment

by:larbel
ID: 1652640
With Win98, it's done by holding down CTRL key during bootup.
0
 
LVL 5

Expert Comment

by:heathprovost
ID: 1652641
larbel is right. If you are running windows 98 then you need to use CTRL, not F8.

Heath
0
 

Expert Comment

by:Libidinous
ID: 1652642
I have Windows 98 and I use F8. Since Windows 98 doesn't have a "Now Starting" message like 95 did, you have to press F8 as soon as the system diagnostic screen changes. just tap F8 repeatedly and the menu will pop up. I never tried the Ctrl key, but that may work as well.
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 

Author Comment

by:thankyouall
ID: 1652643
nah... I've run a program and it disabled my system boot keys menu and there's no way to enable it from within the program. So I would like to know if there's any ways to enable the system boot keys?
0
 
LVL 9

Expert Comment

by:larbel
ID: 1652644
Install TweakUI and at it's boot tab, check enable function keys...
0
 

Author Comment

by:thankyouall
ID: 1652645
it has been enabled ... but still the boot menu isn't there....
0
 
LVL 9

Expert Comment

by:larbel
ID: 1652646
As soon as you hit reboot, keep pressing it continuously or just do as MS intended you to do hold CTRL.
0
 

Author Comment

by:thankyouall
ID: 1652647
I've already done so... I know the booting procedure very well.... it's just that there isn't really any menu popping up like before. Can you please tell me how can I ENABLE the system boot keys instead?
0
 
LVL 10

Accepted Solution

by:
MrClyfar earned 0 total points
ID: 1652648
Simplest way of enabling the system boot keys is to edit your MSDOS.SYS file. Search for BootKeys, if it does not exist then add a line at the bottom of the file so that it reads:

    BootKeys=1

This will enable the bootkeys.
0
 

Author Comment

by:thankyouall
ID: 1652649
You've just got the right solution to my problem!!! Thanks! heheeee...
0

Featured Post

Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

No single Antivirus application (despite claims by manufacturers) will catch or protect you from all Virus / Malware or Spyware threats. That doesn't stop you from further protecting yourself however - and this article is to show you how.
This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question