MS Backup Applet error message

Posted on 1999-01-24
Last Modified: 2013-12-28
When trying to use the Microsoft Backup program in the Win98 system tools folder, the backup program start to run OK, but then after copying anywhere between 20 and 50 files (I have tried this at least 6 times without success and with the error message occuring at various stages of the process), I get the following error message:

"An error occured while flushing a file to the media.
Temp space error - hard disk probably full (6148 1804)"

Neither the Microsoft nor the Seagate technical support web sites list a reference to this error message.  I have over a Gig of free disk space on my hard drive. The program recognizes my tape drive without problems and can read from and write to it OK.

Any ideas how to resolve this?


Ken Zoller
Question by:kzoller
LVL 13

Expert Comment

ID: 1652787
Did you divide your HD into partitions? In that case the partition with the temp dir is almost full...
LVL 12

Expert Comment

by:Patricia Siu-Lai Ho
ID: 1652788
To kzoller, win98 in Fat32 has some inaccuracy in calculating the free space in the harddisk. It is the problem of win98 when scanning the *.tmp file *.swp files. That did not mean your harddisk were full. Before backup by Ms backup program, using Cleansweep 4.0 or above to clean the drive removing all *.tmp, internet cache files, active X files, orphan files etc. defragment the drive. Then use Ms backup to backup harddisk/directory.
During backup, when *.swp file handled by window itself will not be backup. It is normal in your record that about 1-5 such current temp files will not be sucessfully backup.

If in case, still not solved, try to put virtual memory handled by custom yourself instead of windows itself, after defragmentation.  Then a continuous block will be reserved as swap file. That may eliminated the win98 in calculating wrongly the free space in your disk.

Hope it can be helped.   Pslh
LVL 25

Expert Comment

ID: 1652789
Hi Ken! Since I don't know what type of drive is being used for the backup, I'll post the following as a start.

This problem normally occurs because removable tape media is not always recognized as a backup device (such as in a tape drive), but instead is recogized as a regular drive with a drive letter assignment (such as a hard disk).

Try this!
If you want to back up to removable media, click File in the Where To Back Up box when you make a backup. For more information about making a backup to removable media, start Backup, click Help Topics on the Help menu, click the Index tab, type "files" (without quotation marks), click Backups To, and then click Display.
If your computer only has a removable media drive for back up purposes, when you start Backup for the first time, you receive a message stating there are no backup devices. When you are prompted to use Add New Hardware to find a backup device, or to continue without looking for a backup device, click No.

Provide more info and we'll try and help!

Do email signature updates give you a headache?

Constantly trying to correctly format email signatures? Spending all of your time at every user’s desk to make updates? Want high-quality HTML signatures on all devices, including on mobiles and Macs? Then, let Exclaimer solve all your email signature problems today!


Author Comment

ID: 1652790
To answer the above comments:

I have a single FAT32 drive.

I tried cleaning my drive of all tmp files etc as suggested with Cybermedia (McAfee) Uninstaller and the defragging the drive and still get the same error message.

I am backing up to a QIC Travan3 tape drive which is recognized by the MS BackUp program and starts the backup process but then stops.

Any other thoughts?

LVL 25

Expert Comment

ID: 1652791
Ken, try this first.

1. If there are any test programs on your system for that tape drive, try and determine if you can run a satisfactory test on the drive.

2. Format the tape you're going to use.

3. Run a test backup by trying to back up only one file or a set of them.

4. If everything is okay to this point, use your "Ctrl" "Alt" and "Del" keys and close all open programs except for Systray and Explorer. Now go to the MS Backup program and open it and try to run a backup as you tried before.

Author Comment

ID: 1652792
Dennis (of dew associates),

Thanks for your ideas.  Success!

I ran a test backup using one of my directories (about 1000 files) and it backed-up and verified without a problem.  I then went through and "End-Task-ed" everything except Systray and Explorer and was able to run a full backup, both of my main computer and a networked machine.

Which running programs do you think could be causing the interference?  I have McAfee Office Suite (with VirusScan, Uninstaller, Nuts & Bolts utilities, etc), PalmPilot Autosynch, Lotus SmartSuite startup, and whatever else Win 98 runs by default.  Also, why do you think a small backup works and the full does not without first cleaning out the task list?

Thanks again,


PS:  How can I give you credit for the points on this question?
LVL 25

Accepted Solution

dew_associates earned 150 total points
ID: 1652793
Ken, I'll leave this as an answer!

As for the programs running, this is a frequent problem and M$ -Windows has yet to cure it. I would probably start with MacAfee, but you will still get errors as most of these programs are running in the background with files open. I run backups from DOS with a Dos based package that boots from the Autoexec.bat file. In this way, nothing is running unless I want it too. The package is expensive but trouble free. For the average user, end tasking is a good work around as you don't have to worry about long file names etc if you have to restore anything.

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Update 11/3/2014 - Although the below article will get you to relocate the WINSXS folder, Microsoft has finally released a utility to reduce the size of the WINSXS folder. For some reason, it's not that straightforward. It only works on Windows 2008…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

912 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now