Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 497
  • Last Modified:

Funky Printer Settings

There's a PowerMac 7200 in my office that does something strange when printing to our GCC Elite 608 laser printer.  It occasionally, just often enough to be annoying, changes the paper size to A4 and a funky custom size whenever defauly is supposed to be letter size. It's using the Laserwriter 8 driver and the right description is chosen. It did it in Word 6 and also now in Office 98. The Mac is on OS 8.1

I've tried deleting printing preferences and Word preferences. I'm about to reinstall the 8.1 update and the printer software. Any other ideas?
0
lammons
Asked:
lammons
  • 2
1 Solution
 
KevSpencerCommented:
Hi, lammons.

Since what you have is known to us propellerheads as a glitch (a random, not always reproduceable problem) this may be harder to solve than to simply delay longer from happening. I think the problem exists in the newer LaserWriter software and the printer description you have. I don't know much about the printer you are using, but most printers have a common engine with others or have a counterpart made by other companies. Also, other printer descriptions from that company might create more reliable printing.

You can also try readjusting the printer descriptions blindly. Start by trying the Generic printer description for the printer. If you are using desktop printing, turn it off by disabling the Desktop Printer Spooler and Desktop PrintMonitor in the Extensions Manager as I know it also has some bugaboos (that's a techie term, too :). Then, try similar PPDs as you progress through work.

Before you start, trash the Finder Preferences file, your AppleShare Prep preferences file, and reset some of your Mac's settings in the rare event that there is a problem in your PRAM (the permanent memory that holds the date and time, among other things). On restart of the Mac, hold down the Apple-Option-P-R keys until the Mac chimes twice. (You will need to reset your network settings in AppleTalk control panel if you have an Ethernet network).

This one's a toughie. Good luck. --KS
0
 
Osiris010898Commented:
try this:

go to your "page set up..." menu selection under "File"_ from your application or finder, configure the settings to your liking, then OPTION-click the OK button, a dialogue box will come up and ask "Save the current Page setup settings as your default setting"- press Okay. Your default settings are now permanent.
0
 
lammonsAuthor Commented:
Osiris seemed to have the right answer. We'll see if it happens again.
0
 
Osiris010898Commented:


try this:
go to your "page set up..." menu selection under "File"_ from your application or finder, configure the settings to your liking, then
OPTION-click the OK button, a dialogue box will come up and ask "Save the current Page setup settings as your default setting"- press Okay. Your default settings are now permanent.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now