?
Solved

Disabling power saver in RedHat

Posted on 1999-01-26
6
Medium Priority
?
331 Views
Last Modified: 2010-04-20
RedHat Linux 5
S3 Vinge DX

When leaving my box unatended for several minutes, the power saver functions kick in (inspite of the fact that I have disabled them at the BIOS level).

The S3 has a problem restarting the video services when this happens. If I am running in X I have to Kill X to recover video, if I am under shell I have to reboot the box.

Interestingly enough, this does not happen when using Slackware.

So the question is, how to disable (or configure) Power Management from RedHat Linux.
0
Comment
Question by:jpk041897
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 1

Expert Comment

by:BBC
ID: 1639289
have a look at  
xset

there should be a DPMS option. No idea how to make this permanent.
0
 
LVL 4

Expert Comment

by:mcdonc
ID: 1639290
Recompile the kernel and take out APM support in "Character Devices".

See the Kernel-HOWTO.


0
 
LVL 6

Author Comment

by:jpk041897
ID: 1639291
mcdonc,

This was the solution I actualy implemented, just before my motherboard died and it became academic :-)

Post your comment as an answer so that I can grade it.
0
Video: Liquid Web Managed WordPress Comparisons

If you run run a WordPress, you understand the potential headaches you may face when updating your plugins and themes. Do you choose to update on the fly and risk taking down your site; or do you set up a staging, keep it in sync with your live site and use that to test updates?

 
LVL 4

Accepted Solution

by:
mcdonc earned 400 total points
ID: 1639292
betcha never thought i'd respond *this* fast did you?

Recompile the kernel and take out APM support in "Character Devices".

See the Kernel-HOWTO.
 

0
 
LVL 6

Author Comment

by:jpk041897
ID: 1639293
You must be either desperate for points or closley monitoring questions in limbo :-)

Thanks.
0
 

Expert Comment

by:scattywatty
ID: 7957934
heh..very old post...renewing the answer since i found it
use xset -dpms this should turn off the energy saver feature even if disabled in bios
0

Featured Post

More Than Just A Video Library

Train for your certification. Learn the latest DevOps tools. Grow your skillset to do better work.

At Linux Academy, we release new training modules every week so you'll always be up to date on the latest tech.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

SSH (Secure Shell) - Tips and Tricks As you all know SSH(Secure Shell) is a network protocol, which we use to access/transfer files securely between two networked devices. SSH was actually designed as a replacement for insecure protocols that sen…
I. Introduction There's an interesting discussion going on now in an Experts Exchange Group — Attachments with no extension (http://www.experts-exchange.com/discussions/210281/Attachments-with-no-extension.html). This reminded me of questions tha…
Learn how to get help with Linux/Unix bash shell commands. Use help to read help documents for built in bash shell commands.: Use man to interface with the online reference manuals for shell commands.: Use man to search man pages for unknown command…
Connecting to an Amazon Linux EC2 Instance from Windows Using PuTTY.
Suggested Courses
Course of the Month13 days, 8 hours left to enroll

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question