Solved

Default settings on Outlook 98

Posted on 1999-01-27
15
251 Views
Last Modified: 2010-04-07
Hi,

I have three questions:

1) When I click on a mailto link in Netscape, the Netscape Messenger pops up. How do I get Outlook to pop up instead since it's my email program of choice.

2) Within outlook, when I click on a URL link, it launches Miscrosoft IE even though Netscape is my default browser. How do I get it to launch Netscape instead.

3) For individual messages using Outlook, how do I toggle the formatting (from RTF to Text etc)?

Thanks,

Priyo
0
Comment
Question by:priyo
  • 7
  • 5
  • 3
15 Comments
 
LVL 9

Expert Comment

by:david_levine
ID: 1622791
Had the whole think typed out and E-E got a server error :(

Lets try again!

3) Under the Format menu of your new message, there might be 2 options for Plain Text or Rich Text (HTML). If you don't have those options, your Corporate Exchange Admin might have deployed Outlook forcing you to use only 1 option so you can't change it.

2)Outlook should launch your default browser. Verify that Netscape is your default browser by launching IE and seeing if it asks if it should make itself the default. If it doesn't, it's already the default. To really check, check out:
HKEY_CLASSES_ROOT\http\shell\open\command

1) Check your control panel setting for the Internet Control Panel. Under the Programs tab, you should be able to change the default email program.

David

0
 

Author Comment

by:priyo
ID: 1622792
Hi Dave,

Thanks for the suggestions but they didn't work.

1) Outlook is the default email program (I checked the Internet Control Panel, as you suggested). The problem is when I click on mailto links from within Netscape the Netscape Messenger Service gets launched instead of Outlook.

2) Netscape IS the default browser but from within Outlook URL's are opened using IE rather than Netscape.

3) As for the choice between Text, RTF etc. when sending mail, can change the "mail format" using the Tools|Options|Mail Format menu. The problem is it makes the mail format (say, text) the default for all outgoing messages. I want to have control over individual messages.
0
 
LVL 9

Expert Comment

by:david_levine
ID: 1622793
Re-read my answer for number 3. When you are in the new message you are creating, click on the format menu in the new mail message. Not under the Tools menu.

3) Under the Format menu of your new message, there might be 2 options for Plain Text or Rich Text (HTML). If you don't have those options, your Corporate Exchange Admin might have deployed Outlook forcing you to use only 1 option so you can't change it.

As far as the response for #2, did you look at the registry key that I listed? If so, what is the currently selected program?
HKEY_CLASSES_ROOT\http\shell\open\command

As far as Netscape using Netscape, check the settings in Netscape. In Communicator, under the Preferences menu item, click on the Mail & Newsgroups setting and check if the bottom item is checked (Use Netscape Messenger for MAPI applications). If it is, uncheck it.

David
 

0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Author Comment

by:priyo
ID: 1622794
Hi David,

Thanks for the quick response.
1) I did use the registry editor and you are right. IE is the default browser. I tried to change it to Netscape (modifying the default entry to point to the netscape.exe file in the Netscape program folder) but when I click on URLs, even though it launches Netscape I get a message stating that it is looking for a file or something. What should the modification in the registry read like?

2) As for Outlook formats, it's my personal machine and Outlook is just my email program of choice. It's connected to an exchange server. The sysadmin has no control of Outlook. When I start a message, the only options under the Format menu are FONT, PARAGRAPH and LANGUAGE.

3)As for unchecking the MAPI option in Netscape, it was unchecked to begin with. I still get Messenger when clicking on mailto links.

Thanks,

Priyo
0
 

Author Comment

by:priyo
ID: 1622795
Hi David,

Thanks for the quick response.
1) I did use the registry editor and you are right. IE is the default browser. I tried to change it to Netscape (modifying the default entry to point to the netscape.exe file in the Netscape program folder) but when I click on URLs, even though it launches Netscape I get a message stating that it is looking for a file or something. What should the modification in the registry read like?

2) As for Outlook formats, it's my personal machine and Outlook is just my email program of choice. It's connected to an exchange server. The sysadmin has no control of Outlook. When I start a message, the only options under the Format menu are FONT, PARAGRAPH and LANGUAGE.

3)As for unchecking the MAPI option in Netscape, it was unchecked to begin with. I still get Messenger when clicking on mailto links.

Thanks,

Priyo
0
 
LVL 9

Expert Comment

by:david_levine
ID: 1622796
The value I have for that registry key for IE is:
"C:\PROGRA~1\INTERN~1\iexplore.exe" -nohome

I have someone else that works with me that uses Netscape, and he doesn't have an HKEY_CLASSES_ROOT\http registry entry. You can try renaming the http in HKEY_CLASSES_ROOT to something else, reboot and see what happens.

The one machine that he has Netscape as the default and also has Outlook installed does have the registry key, but it's set to IEXPLORE!

Interesting, huh?!

0
 

Author Comment

by:priyo
ID: 1622797
Hi Dave,

Actually, I had posted the questions on DejaNews as well and two of them have been resolved:

1) I found a dll file that allows me to get Outlook to open when clicking on mailto links. It can be found at http://www.macgyver.org/software/nsoutlook.html.

2) As for making Netscape the default, I was advised to change the View|Options|File Types option for opening URLs.

I'm still trying to resolve the problem regarding message formats for individual Outlook messages.

Thanks,

Priyo
0
 
LVL 6

Expert Comment

by:reddarin
ID: 1622798
priyo,

Are you still trying to solve the one issue about RTF?

If so, you can set individual preferences for the recipient. Create a new mail message. Put the recipient in the To: line. Use the key combination CTL-K to force a resolve. Right click the display name on the To: line. Select the send options from the shortcut menu. You may need to select the send options from the properties menu on the file menu for the new mail message. Select the appropriate format.

Darin
0
 

Author Comment

by:priyo
ID: 1622799
Hi Darin,

Thanks -- it worked. That was what I was looking for.  I had another question -- I've always used Ctrl K to resolve addresses but somehow Outlook doesn't do it with addresses stored within "Contacts".  It only works for those in the personal addressbook.  Is it me or is Outlook's handling of addresses weird?

Thanks,

Priyo

P.S. You can post it as an answer so that I can credit you.
0
 
LVL 6

Accepted Solution

by:
reddarin earned 400 total points
ID: 1622800
Reposted as answer:

You can set individual preferences for the recipient. Create a new mail message. Put the recipient in the To: line. Use the key combination CTL-K to force a resolve. Right click the display name on the To: line. Select the send options from the shortcut menu. You may need to select the send options from the properties menu on the file menu for the new mail message. Select the appropriate format.


To get Outlook98 to resolve the name using the Contacts folder, right click on the Contacts folder and click on properties. Click on the Outlook Address Book tab. Put a check mark in the box for 'Show this folder as an e-mail address book'. This option may be greyed out. Let me know if it is.

Darin
0
 

Author Comment

by:priyo
ID: 1622801
Hi Darin,

I did what you suggested. However, for some strange reason it doesn't work. Here's a bit of history which might help. I had exported my contacts list to an excel file a few months back. Later, when I reinstalled Outlook 98, I imported the contacts.xls file. It imported parts of the original file but didn't import the email addresses and a few other things. Funnily a "contacts" folder got created under the Outlook Address Book but, as I mentioned before, it didn't respond to Ctrl-K. Sorry if this sounds confusing -- Outlook is great but it has me pretty confused. For instance, I'm still confused as to where to save email addresses (in contacts or in the personal address book).

Thanks,

Priyo  

0
 
LVL 6

Expert Comment

by:reddarin
ID: 1622802
priyo,

Are you saying that your contacts do not have an email address associated with them currently?

Darin
0
 
LVL 6

Expert Comment

by:reddarin
ID: 1622803
priyo? Can you come back and accept the proposed answer?
0
 
LVL 6

Expert Comment

by:reddarin
ID: 1622804
priyo?
0
 

Author Comment

by:priyo
ID: 1622805
Sorry for the delay.

Thanks,

Priyo
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you don't know how to downgrade, my instructions below should be helpful.
Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question