Solved

Frustrating Monitor woes...

Posted on 1999-01-27
13
154 Views
Last Modified: 2011-09-20
hi,
  I hv a AMD K6 200 with a 14' SVGA monitor...
my monitor will automatically change into suspend mode when changing into different color and resolution modes... and it doesn't change back! Is my monitor faulty or my setup (bios, windows) wrong?? How can I disable the auto suspend mode of my monitor. It is fine with win apps BUT not win games that take up the whole screen.

Thanks
0
Comment
Question by:thiamwah
13 Comments
 
LVL 9

Expert Comment

by:rmarotta
Comment Utility
New or fresh install of the video drivers might help.

The problem might be that the monitor doesn't support color depth or resolution that you're changing to. (check it's specifications.)

If that doesn't apply, then check the display adapter and monitor listings for conflicts in the Device Manager if using Win9x.

Let me know what your operating system is, and list the affected component's model numbers.

Regards,
Ralph
0
 
LVL 1

Expert Comment

by:Astor
Comment Utility
You might have your resolution set to 640x480 which is fine to windows but not full screen ms-games that need 800x600. And make sure that in your configuration (control panel/display), under configuration/properties/monitor you have the third selection marked (re- establish screen after...).
Astor.
0
 
LVL 1

Expert Comment

by:jcarlo
Comment Utility
You may be trying to run at resolutions that your monitor or video card are unable to handle.  Quick question, how much video ram do you have in your video card?  

Regards,
Jeremy
0
 

Author Comment

by:thiamwah
Comment Utility
2.25 MB . It is a 128 bit ET6000 Tseng card... and it is running under Windows 95..
the drivers shouldn't be a problem cause I have downloaded the latest drivers for my video card. The monitor is some taiwanese clone... and it does not have its own drivers... so I chose SVGA 1024*768
0
 
LVL 8

Expert Comment

by:netmage
Comment Utility
The Bottom line question here is what Video card is it?

The reason for your problem (i think) is that the monitor can't recognise the high sync speed of the video card and thinks its been disconected and shuts down.
Most 14" monitors were really lucky pushing 75hz and new video cards use 100hz easily, so you can see the problem if 85 hz tries to synch your monitor. The good thing here is that your monitor doesn't try to go with the flow and gracefully shuts down.

I'll send you a url to a program that can lock screen screen modes for windows,d3d and opengl.
Try this for a test and report back on how it has helped or not.

The programs name is powerstrip.

http://www.entechtaiwan.com/ps.htm


You could also try loading the vga monitor type in windows as a method of controlling the jumps between different resolutions and play all the games at 640*480. Colour depth shouldn't be a problem.

Regards
Netmage
0
 

Author Comment

by:thiamwah
Comment Utility
thanks a million. will try it!
U don't know frusttrating it has been for me...
will tell u the results
0
Top 6 Sources for Identifying Threat Actor TTPs

Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

 
LVL 2

Expert Comment

by:sapphire007
Comment Utility
look on the back of the monitor.

find the FCCID#

SVGA 1024x768 standard in windows can cause headaches, you wouldn't believe.

post the FCCID#
0
 
LVL 8

Expert Comment

by:netmage
Comment Utility
How the progress with the monitor.
Did that program work?
0
 

Author Comment

by:thiamwah
Comment Utility
well, I forced it at 640*480 and it is working fine, at last!
It is better than cannot playing games at all... :)
My monitor is some lousy Taiwanese clone and that's the problem... thanks to all of you, esp. netmage.
I will try to post the FCCID later..
0
 
LVL 8

Expert Comment

by:netmage
Comment Utility
Is there any more information that we could provide before asking that a final answer be posted to close this question and award points?

0
 
LVL 2

Expert Comment

by:simongod
Comment Utility
its a BIOS problem.  You need to disable sleep mode in the bios
0
 

Author Comment

by:thiamwah
Comment Utility
sorry but Netmage deserves the points...
pls answer the question and I will award the points..
thanks a lot
0
 
LVL 8

Accepted Solution

by:
netmage earned 70 total points
Comment Utility
Thanks for inviting me to answer this.

Its been a while since further comment has been added so i gather things have been working well for you.

Netmage
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Suggested Solutions

Does your iMac really need a hardware upgrade? Will upgrading RAM speed-up your computer? If yes, then how can you proceed? Upgrading RAM in your iMac is not as simple as it may seem. This article will help you in getting and installing right RA…
I use more than 1 computer in my office for various reasons. Multiple keyboards and mice take up more than just extra space, they make working a little more complicated. Using one mouse and keyboard for all of my computers makes life easier. This co…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
This video explains how to create simple products associated to Magento configurable product and offers fast way of their generation with Store Manager for Magento tool.

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now