Internal modem detected as new com port

I am trying to install a Netcomm (Australian, as that's where I live) internal 28.8 modem in an ISA slot on a clone 486/66.
Win 95 finds it as com4 and won't hear of it as a modem, even though I have the right driver.
Com 1&2 are already installed, + 3.5 & 5.25 drives and a CDRom.
Any answers or such?
tedozAsked:
Who is Participating?
 
MATTCEICommented:
"Then I removed the modem and set the jumpers to that com port settings."

In all fairness to ME,I did suggest that twice.

If ozzwizz doesn't want the gold ring,I'll take it.
0
 
MATTCEICommented:
This is normal for a non-Plug and Play modem,since Win in effect sees it as a COM port.Your next step would be Modems - Add,which will either detect your modem brand or allow you to supply the configuration file yourself with Have Disk.You'll also have to confirm that the modem is jumpered for the same COM and IRQ as the new Windows port,or change the new Windows port to match the modem (watch out for duplicate IRQs - make sure your modem is set to an unused one).
0
 
tedozAuthor Commented:
Mattice,
Thanks but that doesn't work. After installing the com port, It installs the modem and says it's done, but the modem then cannot be used and does not work when you go to modems-> modem properties -> diagnostics-> more info.
If I think of any more detail I'll let you know.


0
WEBINAR: 10 Easy Ways to Lose a Password

Join us on June 27th at 8 am PDT to learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees. We'll cover the importance of multi-factor authentication and how these solutions can better protect your business!

 
CletusSCommented:
Are you having windows detect the modem? Or you you telling windows that you 'have a disk' with the drivers on it?  And what com port is your mouse on?  1 or 2?

One thing you could try, when windows gives you the option to detect a modem or specify a modem.  Specify standard modem on Com4 (assuming that it is still com4).  At that point see if the modem responds to the diagnotics.
0
 
MATTCEICommented:
Have you verified that the new COM port's IRQ is not being used by anything else? And the the modem is jumpered for the same COM and IRQ?
0
 
tedozAuthor Commented:
CletusS:
Done both. No go either way.
Mouse is on com 1.
Tried that as well, no go.

Mattice:
Checked irq's, changed them to check  this out even.
If I use the modems jumpers it stops 95 booting, so I leave the off as it says in the manual.

All:
I tried this modem in a Pentium100 and it did the same thing, so it may be something in my installing, but I can't seem to work out what.
0
 
MATTCEICommented:
"If I use the modems jumpers it stops 95 booting, so I leave the off as it says in the manual."

This sounds like a Plug and Play modem - please confirm (I was assuming it wasn't since it's a 288).Are there jumpers that let you set it to a particular COM/IRQ,or just a jumper for PNP/no PNP? If the latter,there must be a utility that came with the modem to let you set COM/IRQ.
0
 
MATTCEICommented:
What model Netcomm modem is this?

Have you tried getting the latest drivers at www.netcomm.com.au?
0
 
khairulCommented:
I'm not sure with your internal modem as I think that you need to disable your com2 first and than try to reboot your system.
 
0
 
kmrussellCommented:
Try removing the com port in the device manager. While you are in the device manager rename you windows\inf folder to infsave. Hit refresh in the device manager and when it prompts you for software, put your driver software in and finish the installation. When finished copy the contents of saveinf to the windows inf folder, click "no" to overwrite the existing files.

Be careful with this.
0
 
ozzwizzCommented:
Try the follwoing steps:
1. Remove your modem from "System" "Device Manager" "Modems" ....
2. Go to "Add New Hardware" under control panel and manually add a comm port, take the default IRQ and MEM settings.  Add a second comm port and take defalut settings for that too.
3. Restart your computer and let windows find your modem.

(*This worked for me with a similar problem)
0
 
tedozAuthor Commented:
Hi Guys!!!
I've done it!!

It was a combination of the comments that led me to an answer.

I put the modem/s (Also did same with Auslinx 33.6) in and put in another com port (4)

Then I removed the modem and set the jumpers to that com port settings.

Then just install the modem as normal.

Much thanks to all who helped, ozzwizz probably closest, so send
your comment as an answer and you can have the points.
(Sorry mattice, you were on that wavelength too but not as specific).  
0
 
tedozAuthor Commented:
O.K. Thats fair, tho it was a combo of both plus me that did it, but as you did have good input,
Thanks Mattice.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.