Solved

Win95 network logon

Posted on 1999-01-28
8
147 Views
Last Modified: 2013-12-16
New installed Win95 does not enter network (Microsoft network). It does not show dialog with login name and pasword. I can say "Start->Shuttdown->Close applications and enter as another user" and dialog appears, system works in network properly. So, protocols and adapter are OK. Client for Microsoft network is installed.
How to shoot this trouble?
0
Comment
Question by:mcoroli
8 Comments
 
LVL 12

Expert Comment

by:mark2150
ID: 1761907
Did you tell it to share?

M
0
 
LVL 1

Expert Comment

by:MCoroli
ID: 1761908
Yes.


0
 
LVL 7

Expert Comment

by:cmcgee
ID: 1761909
Do you have Client for Microsoft enable as your Primary Login  instead of Windows Login?

You might delete your PWL files as well to see if it will start to prompt for logon.

Craig
0
 
LVL 1

Expert Comment

by:MCoroli
ID: 1761910
Yes.


0
What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 

Author Comment

by:mcoroli
ID: 1761911
To cmcgee:
All you suggest were done - that has no effect.


More ideas?
I know solution - to instal Win95 from another install CD. But the problem occured many times before and i'd like to clarify it once.
0
 
LVL 1

Expert Comment

by:jepe
ID: 1761912
Run regedit and look at:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Network\Real Mode Net
If you here find an entry
       AutoLogon=<x>
x being a number, delete this value and restart your system.

Jepe
0
 
LVL 1

Expert Comment

by:carled
ID: 1761913
jepe has the answer to the problem, just set autologon to zero or delete it - both have worked for me in the past.  Seen this problem loads of time during customer installations but I have absolutely no idea what causes it to surface. jepe should get the points for this.
0
 
LVL 5

Accepted Solution

by:
theh95 earned 50 total points
ID: 1761914
Try this, goto the registry to Disable password Caching,
HKEY_LOCAL_MACHINE\SOFTWARE\Mircosoft\Windows\CurrentVersion\Policies\Network Create a new Binary Value,
         DisablePwdCaching     01 00 00 00
Automatic Logon to Profile in windwos
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Network\Real Mode Net Make sure Value "Autologon" either does NOT exist, or value is set to 1.

Good Luck


0

Featured Post

Are end users causing IT problems again?

You’ve taken the time to design and update all your end user’s email signatures, only to find out they’re messing up the HTML, changing the font and ruining the imagery. What can you do to prevent this? Find out how you can save your signatures from end users today.

Join & Write a Comment

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
As developers, we are not limited to the functions provided by the VBA language. In addition, we can call the functions that are part of the Windows operating system. These functions are part of the Windows API (Application Programming Interface). U…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now