Service Specific Error 1066

When trying to restart RAS, I encounter the following message "The Remote Access Server service returned service specific error 1066"

Any ideas???
LVL 1
gids_wAsked:
Who is Participating?
 
BlackManConnect With a Mentor Commented:
There are 2 Microsoft articles about it:
-------------------------------------------------------------
Error message 1066 starting RAS service due to dial out only.
Cause:

The Remote Access Service is set to 'Dial Out Only' in the Network Control Panel. The following error appears:
Error starting Remote Access Service on <Server_Name>. Check the Event log on <Server_Name> for details.
Error 1066: The service has returned a service-specific error code.
NOTE: This may also occur if the Serial ports are disabled in the computer's BIOS.

Solution:

In the Remote Access Setup, set the RAS service to either 'Dial Out And Receive Calls' or to 'Receive Calls Only'.


1) In the 'Control Panel' window, select the 'Network' icon.
2) In the 'Installed Network Software' box, select 'Remote Access Service'.
3) In the 'Remote Access Setup' dialog box, select 'Configure', and then select 'Configure' again.
4) In the 'Port Usage' box, make sure either the 'Receive Calls Only' or the 'Dial Out And Receive Calls' option box is selected.
5) Click 'OK', shut down Windows NT, and restart

-----------------------------------------------------------

Err Msg: Error Starting Remote Access Service on <Server_Name>
Last reviewed: January 18, 1999
Article ID: Q106204
 
 


--------------------------------------------------------------------------------
The information in this article applies to:
Microsoft Windows NT Operating System version 3.1
Microsoft Windows NT Advanced Server version 3.1
Microsoft Windows NT Workstation versions 3.5, 3.51, 4.0
Microsoft Windows NT Server versions 3.5, 3.51, 4.0
Microsoft BackOffice Small Business Server versions 4.0, 4.0a


SYMPTOMS
On your Microsoft Windows NT computer that is running Remote Access Service (RAS) Administrator you may receive the following error message:


   Error starting Remote Access Service on <Server_Name>. Check the Event
   log on <Server_Name> for details.

   Error 1066: The service has returned a service-specific error code.


The following events may also be logged in the System log of Event Viewer:

   Event ID   : 7024
   Source     : Service Control Manager
   Description: The Remote Access Server service terminated with the
   following server-specific error: 1066.

   Event ID   : 2008
   Source     : Remote Access Server
   Description: The Remote Access Server is not configured to receive
   calls.


CAUSE
The above error messages may be caused by one or more of the following:

* Your RAS configuration specifies Dial Out Only in the RAS properties


  -or-


* The serial ports are disabled in the BIOS of your computer

  -or-


* RAS is configured to use an account other than the System account

  -or-


* Your Modem is malfunctioning or is no longer working.


RESOLUTION
To correct this issue, you will need to do one of the following:

* Configure one or more ports to receive calls using the following steps:


   Windows NT version 4.0
   ----------------------

   1. Click Start, point to Settings, and click Control Panel.

   2. Double-click Network, click Services, click Remote Access Service,
      and click Properties.

   3. Select one of the installed ports and click Configure.

   4. Click either Receive calls only or Dial out and Receive calls.

   5. Click Close, click Continue, click Close, and restart Windows NT
      when prompted.

   Windows NT version 3.5 or later
   -------------------------------

   1. Double-click Control Panel and click Network.

   2. In the Installed Network Software box, select Remote Access
      Service.

   3. In the Remote Access Setup dialog box, choose Configure, and then
      choose Configure again.

   4. In the Port Usage box, make sure either the Receive Calls Only or
      the Dial Out And Receive Calls option box is selected.

   5. Choose OK, shut down Windows NT, and restart.

  -or-


* Consult the documentation that came with your computer to enable the serial
  ports on your computer.

  -or-


* Configure RAS to use the System account in Control Panel using the following
  steps:

   1. In Control Panel, double-click Services, and select Remote Access
      Server in the Service list.

   2. Click Startup, click System Account in the Log On As section, and
      click OK.

   3. Click Close and restart Windows NT.

  -or-


* Replace your modems one by one till the RAS service starts.


0
 
gids_wAuthor Commented:
Adjusted points to 100
0
 
gids_wAuthor Commented:
Sorry it took me so long to reply, I thought I'd already set the modem to recieve calls. It turns out that Only one of the modems was set to recieve.
I have increased the points available, in the hope that you will help me with the next stage of my RAS set up.
Using two Hayes Accura ISDN modems, and an internal line (S-bus), I can get both modems to communicate, to the point where the on screen message says "Verifying user name and password", and then the box minimises, and the communication Icon (computer to computer) is displayed on the bar, (It also gives me a line speed). My problem is that once connected I have no network services, ie. double clicking on Network Neighbourhood, results in the "Unable to browse network", message.
Incidentlly, I couldn't get this far using an analogue modem.
If you could help me with this, I promise I will give you an Excellent rating.
0
 
BlackManCommented:
I'm sorry, I can't help you with that thung. I have a couple of URLs though, that might help you:
http://www.helmig.com/j_helmig/nt4.htm
http://www.ntfaq.com/ras.html
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.