Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Phoenix AGP Voodoo PROBLEMS!

Posted on 1999-06-23
5
Medium Priority
?
291 Views
Last Modified: 2013-12-15
Hello to all!
I've just installed Linux Mandrake 6.0 on my NT box. I have a Phoenix Maxi Gamer 16MB 3dfx AGP card, and I have a HP A4033 20" monitor that Linux doesn't support. I've chosen the "Not listed" video adapter, and then chose SVGA X-server, and I've tried every resolution I could choose. After I'm done with all of this I get a screen that is absolutely HUGE 75x75 resolution when I go into KDE or Gnome. I've spent countless hours trying to get my resolutions at 1024x768, but I can't see anything due to the blownup resolution. If someone has any info that will allow me to get a higher resolution. PLEASE HELP! I've checked into the 3dfx-glide.linux newsgroups, but I have no idea how I'm supposed to load in Daryls Strauss's X-server. I'm hoping there is an easier method. IF not, I would greatly appreciate a detailed instruction set on installing the new X-server for the voodoo cards.

Thanks a lot!
Newton1
0
Comment
Question by:newton1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 5

Accepted Solution

by:
laeuchli earned 200 total points
ID: 1628838
You have to options. Upgrade to Suse 6.1 or install Daryls Strauss X-Server. Heres how.
Unzip the file like this:
gunzip file
tar -xf file
you should have the file
XF86_SVGA
in the dir that you unziped in. Then copy that file to /usr/XF86/bin/
then run a x config program and use the svga driver and whatever settings you want.
Bye.

0
 

Author Comment

by:newton1
ID: 1628839
laeuchli,
Thanks for the answer, considering this is new ground for me. How do I run an X config program? All I need is to be able to see what I'm doing in KDE or Gnome. Something like a resolution of 1024x768 with 24Bit color would be an ideal situation. Please let me know your ideas.

Thanks
newton1
0
 
LVL 5

Expert Comment

by:laeuchli
ID: 1628840
You can run xfconfig programs by doing this:
XF86Setup or
xf86config

0
 

Author Comment

by:newton1
ID: 1628841
Thanks a lot for your help!
0
 

Author Comment

by:newton1
ID: 1628842
Thanks a lot for your help!
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I. Introduction There's an interesting discussion going on now in an Experts Exchange Group — Attachments with no extension (http://www.experts-exchange.com/discussions/210281/Attachments-with-no-extension.html). This reminded me of questions tha…
Fine Tune your automatic Updates for Ubuntu / Debian
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.
Suggested Courses

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question