?
Solved

Modem or ISP???

Posted on 1999-06-27
13
Medium Priority
?
325 Views
Last Modified: 2013-12-27
I have a 3com, US robotics 56k Faxmodem which I have just installed in my computer. Its model no. is 5687. My problem is that 5 seconds after making a connection with my ISP my data transmission goes down to next to nothing. I've installed modem manager and it shows quite clearly the dramatic drop off in data transmission. The modem is v.90, the ISP, Clearnet, New Zealand supports V.90. I loaded the drivers for the modem off the cd that comes with it. My computer is a P3 on an Asus P2-F. Can anyone help me???
0
Comment
Question by:davepcam1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +5
13 Comments
 
LVL 4

Expert Comment

by:Gtrist
ID: 1149931
I would try dialing into something else such as a BBS to see how the modem behaves connected to a different machine. Is this ISP a new one you have only been trying since you got the new modem?
0
 

Author Comment

by:davepcam1
ID: 1149932
The isp isn't new. Its a major operator in New Zealand but they are making claims to have the latest technology which I presume refers to v.90.
The browser will travel to different sites but it takes forever and a day for the site to download, if at all.
The tech people at Clearnet claim that all the correct data has been entered for dial-up networking and the modem.
0
 
LVL 13

Expert Comment

by:oldgreyguy
ID: 1149933
I have the same (5687) modem, same problems when I got it.

upgraded the flash eprom to 11/5/98 (from 3com site...... no charge)

3com had me put this init string in: (modem\properties\connection\advanced\extra settings:

AT&F1S15=8M3

I am (even with my ancient phone lines) able to connect at 38333 on a regular basis.

good luck, bill
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 
LVL 11

Expert Comment

by:RoadWarrior
ID: 1149934
Does it do it when you manually log in?
0
 
LVL 12

Expert Comment

by:Otta
ID: 1149935
> AT&F1 S15=8 M3

Always use 'AT&F1' to initialize a US Robotics modem.
Setting 'S15' may disable V.90 protocol,
so that you get X2 protocol.
Using 'M3' quiets the modem, while dialing.
Does the 'CONNECT' message say 'CONNECT 38333/V.90/xxx/yyy'
or 'CONNECT 38333/X2/xxx/yyy' ?
0
 

Expert Comment

by:kadokev
ID: 1149936
It is possible that your phone line does not support V.90.

After the modem drops carrier, see if 'ati6' gives any diagnostic information, on
many USR modems the command will return extensive information about the
last call, including the actual connect rate and disconnect cause.
0
 

Accepted Solution

by:
billcole earned 400 total points
ID: 1149937
Do you dial to Clearnet modems that are K56Flex, upgraded to V.90?  

If so, your upgraded X2 is a bit incompatible.  Perhaps even 30Kbps incompatible.

I'm having similar problems, although in my case it's I who have the K56Flex and the ISP has X2.  Both the PC and modem vendor, Compaq, and my ISP say that "V.90 isn't quite there yet (as a standard)."  Then both just shrug their shoulders, which is infuriating me.

I've seen reports made and denied that initialization strings have been devised, for both X2 and K56Flex, that compensate.  Nothing authoritative.


0
 
LVL 12

Expert Comment

by:Otta
ID: 1149938
> my ISP say that "V.90 isn't quite there yet (as a standard)."

Obviously, their wall-calendars still say '1997'.
They need to update their knowledge,
before too many of their customers switch to other ISPs.
Examining: http://WWW.V90.COM would be a good start.
0
 
LVL 12

Expert Comment

by:Otta
ID: 1149939
> initialization strings have been devised,
> for both X2 and K56Flex, that compensate.

Unfortunately, the incompatibilities between X2 and K56Flex are too great, which prevent such a solution, except for the "obvious" solution of disabling X2, when connecting to an ISP offering K56Flex, so that your modem behaves as a V34 modem, i.e., a maximum connection-speed of 33600.

Fortunately, the incompatibilities led to the creation of the V.90 standard.

I'm surprised that your modem cannot be upgraded to the V.90 standard.
0
 

Expert Comment

by:billcole
ID: 1149940
Otta:

I failed to explain clearly:

-- My Compaq modem (K56Flex) HAS been upgraded to V.90.

-- It won't negotiate well with my ISP's X2/V.90 modems.  Both of us are "V.90" -- but still don't communicate properly.

-- It's Compaq (not the ISP) that shrugs and says "V.90 isn't quite there yet" -- meaning, interpretations of the standard and implementations of the upgrades still leave any given two purported V.90 modems unable to work together satisfactorily.

Sorry for the confusion.

PS -- I suggested that my ISP install some used K56Flex/V.90 for poor saps like me.  They said it's not cost-effective for them (and I must agree, if I have the picture right).  They suggested that some manufacturers' K56Flex-to-V.90 upgrades are especially bad -- and that mine is one.  
0
 

Expert Comment

by:billcole
ID: 1149941
Hmmm  --  darned newbie here, managed to submit a Proposed Answer when I thought I was just adding two cents worth.

My "Answer" isn't even applicable if  davepcam1  doesn't have an X2-to-56KFlex (V.90 variants) situation.  

So my Answer should be withdrawn.  Unless, of course, I made a good guess.  (*grin*)
0
 

Author Comment

by:davepcam1
ID: 1149942
I seem to have solved the problem by installing the modem as plug and play. The box had two lots of install instructions, one recommending that plug and play be used and other strongly recommending using manual com port settings. When I used the manual setting and loaded the driver of the disk the modem wouldn't allow me  to travel to any web sites except the home page. It would be very fast for 5 to 10 seconds and then die. Maybe I loaded the wrong driver. When I installed it as plug and play windows found a driver and loaded onto the system and it worked perfectly. What worries me is that it has set the modem on com2, irq11 which is not a regular Irq setting for modems. Thanks for everyones comments.
0
 
LVL 1

Expert Comment

by:Moondancer
ID: 6873429
GREETING!

This question was awarded, but never cleared due to the JSP-500 errors of that time.  It was "stuck" against userID -1 versus the intended expert whom you awarded.  This corrects the problem and the expert will now receive these points; points verified.

Please click on your Member Profile and select "View Question History" to navigate through any open or locked questions you may have to update and finalize them.  If you are an EE Pro user, you can also choose Power Search to find all your open questions.

This is the Community Support link, if help is needed, along with the link to All Topics which reflects many TAs recently added.  You'll also find a link there for Experts who wish to participate in the cleanup effort of old and abandoned questions.

http://www.experts-exchange.com/jsp/qList.jsp?ta=commspt
http://www.experts-exchange.com/jsp/zonesAll.jsp
 
Thank you,
Moondancer
Moderator @ Experts Exchange
0

Featured Post

Looking for the Wi-Fi vendor that's right for you?

We know how difficult it can be to evaluate Wi-Fi vendors, so we created this helpful Wi-Fi Buyer's Guide to help you find the Wi-Fi vendor that's right for your business! Download the guide and get started on our checklist today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Before I go to far, let's explain HA (High Availability) and why you should consider it.  High availability is the mechanism used to provide redundancy to any service at the same site and appears as a single service to the users of that service.  As…
#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
Suggested Courses

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question