Get FrontPage to work with Wingate

How do i get front page to work with frontpage with out turning off the wingate  server everytime?
I just started  using frontpage 2000
Who is Participating?
AshleyConnect With a Mentor Commented:
Here's my setup using Wingate 2.1d

Wingate is installed on port 808 (default I think).

In Wingate, WWW Proxy Server is set to port 85 (not port 80, which is the default).

On the local machine (the one running Wingate), the browser is using port 80.

On the connected machines, the browser uses port 85.  The FrontPage webs can also be accessed by referring to the FrontPage machine by name.

Allow the Personal Web Server to install to its default settings.

I also have 'hosts' files on each machine with the names of the other machines in my local network.

I think that's all.  It works on my machines, both through Win95 and Linux.


mpoolAuthor Commented:
Edited text of question.
mpoolAuthor Commented:
That is one way to do it, but after doing a little research on wingate version 3.0 that
I use, from a web search, I found out that I had to set up frontpage 2000 using wingates client to treat frontpage a special way and it fixed it for me. thanks very much for your response, it`s gotta be the correct answer for your version.
mickey scott
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.