error installing download

when i try to install a program that i have downloaded, i get an error and the program will not install.
1. download complete
2. setup
3. accept agreement
4. destination location C:\Program Files\
then which ever program. have tried several
5. goes to install shield
6.  "an error occurred during the move data process:-113) i have also received the same error with the number -115..
How do i fix this problem?
it is an exe, if that is what you mean.  I have tried to install both netscape and netzero exe's.
Who is Participating?
Patricia Siu-Lai HoConnect With a Mentor Commented:
connie, Try this:-

1.  Create a new folder named as "TEMP" in  C:\TEMP.

2.  Try to use notepad to add lines in autoexec.bat as:

    Save the file and exit.
    Shut down the Pc. After 10 min. start the Pc again.
    Use window explorer to locate the self-extracting *.exe , click to run installation.  Or use Start-run to install.

    Some *.exe may cater with directory unzip problem.

    Then, go to start-run type at the open box [ *.exe /-d ], click OK to run.

    If you still have problem, try to download the shareware:-
    PKZIP 2.70 for win98, 32-bit version

    Or for zip file, you may have to download WinZip 7.0 to unzip the file.

Let me know if it worked.     pslh
Patricia Siu-Lai HoCommented:
connie06, the download program is in what kind of format ?  pslh
connie06Author Commented:
Edited text of question.
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Patricia Siu-Lai HoCommented:
connie, since you're new to EE, you can enter your comment just follow the dialogue so that other techs also knew what was happening amongst the comments (further queries, additional text/reply , proposed answer for your consideration and trials but posted as a comment so the question will not be locked up. )

BTW, the format in *.exe , is that the shareware program self-extracting *.exe  ?       pslh
connie06Author Commented:
the exe for netzero is self extracting.  
netscape was downloaded with net zip

This question was awarded, but never cleared due to the JSP-500 errors of that time.  It was "stuck" against userID -1 versus the intended expert whom you awarded.  This corrects the problem and the expert will now receive these points; points verified.

Please click on your Member Profile and select "View Question History" to navigate through any open or locked questions you may have to update and finalize them.  If you are an EE Pro user, you can also choose Power Search to find all your open questions.

This is the Community Support link, if help is needed, along with the link to All Topics which reflects many TAs recently added.  You'll also find a link there for Experts who wish to participate in the cleanup effort of old and abandoned questions.
Thank you,
Moderator @ Experts Exchange
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.