• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 322
  • Last Modified:

Low baud rate

Hi,
I have 33.6 zoltrix Sierra voice modem SQ-3485...and it was working fine..and whenever I dialed my ISP it connected at 31200bps.but since three days it always connect at 26,000bps/28,000bps....everytime the same baudrate and it gives me slow speed as well....why I am not getting 31200bps again...it occured couple of months ago and I reinstalled windows 97 and it worked...but it's happening again and I dont want to reinstall my windows...and oh yeah there is no noise in my line...its smooth...so tell me how I can check all the modem stuff and how can I get my 31200bps back....my ISP is telling me that there is some problem at my side....

thanks
0
zahziah
Asked:
zahziah
1 Solution
 
OttaCommented:
Your ISP is correct.
The problem is somewhere between your modem
and the telephone-company's "switch",
namely, the connection-jack in the back of your modem,
the cable from your modem to your wall-plug,
the wiring inside your house,
incluing any extension telephones inside your house,
the wiring from your house to the nearest telephone-pole,
or the wiring from that pole to the "switch".

See http://WWW.56K.COM for the "Trouble-Shooting Slow Connects" document.

0
 
zahziahAuthor Commented:
thanks pal...yeah my problem is solved now and that was from my ISP..now its connecting at 31200bps..

0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now