?
Solved

login on to win95

Posted on 1999-06-28
5
Medium Priority
?
181 Views
Last Modified: 2013-12-16
When I turn the PC on it does not ask for the expected logon to domain screen all settings are correct and the latest driver has been installed for the network card. Once I am on the PC I can go to log on as a different user, with the domain logon screen how showing and logon normally.
I can not get the domain screen to come up first time. I wondered if it some where in the registry. Can anyone help.
Thanks
0
Comment
Question by:steve_mills
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 6

Expert Comment

by:My name is Mud
ID: 1776709
I did once get that same bug, nothing fix it, did reinstallation of Windows...
0
 
LVL 5

Accepted Solution

by:
theh95 earned 800 total points
ID: 1776710
Try this, goto the registry to Disable password Caching,
HKEY_LOCAL_MACHINE\SOFTWARE\Mircosoft\Windows\CurrentVersion\Policies\Network Create a new Binary Value,
         DisablePwdCaching     01 00 00 00
Automatic Logon to Profile in windwos
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Network\Real Mode Net Make sure Value "Autologon" either does NOT exist, or value is set to 1.

Good Luck

0
 

Expert Comment

by:cojones
ID: 1776711
Cant remember the exact reg key, but do a search in your registry for autologon it will have a value of 00, chage it to 01 and reboot
0
 
LVL 3

Expert Comment

by:knowme
ID: 1776712
steve_mills,

Goto control panel/networks and click the properties of Client for Microsoft Networks. Check mark on Logon on to Windows NT Domain, and put your Domain name in Windows NT Domain, and click on quick log on.




0
 
LVL 1

Expert Comment

by:mazelon
ID: 1776713
make sure that you are not set up for "windows log on" in the network properties.  if this is the case all it would have taken is the first time you logged on, if you didn't supply a password, it will never ask again..  there are ways to disable this..  do a find files on *.pwl  these are the microsoft password files and sometimes if you are to delete them... it will show up the next time you log in.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
In this post we will be converting StringData saved within a text file into a hash table. This can be further used in a PowerShell script for replacing settings that are dynamic in nature from environment to environment.
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question