"Reply with history" ..open by outlook, Weird look!!


 When I try to send an email using "reply with history " to a use who uses the outlook , he receive the email from my lotus R5 client in a mess!!

 looking into the message, the original message in totally in a mess.!!
Who is Participating?
rhomulosConnect With a Mentor Commented:
For the address of the person you are replying to in the Local Address Book Names.nsf set their addres as Internet Email rather than Lotus NOtes Mail.

This will make Notes send the information out in a way that Outlook will be happy with rather than in Notes Style which comes out in Gibberish as you are currently receiving.

If you have difficulties supply the template version of your names.nsf and I can give step by step instructions.
The other things is try changing the font of the email to a standard win95 font like Courier or Times New Roman.
Change the encoding method used in sending the email in, Actions-Special Options, then change the encoding method for internet mail attachmentss.  u have four choices, administrator's default, MIME, Quoted Printable, and UUencode...try sending the email in various formats to see which works.
By the way, this setting is available in the Actions menu while u r sending a memo or an email.
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

ExaAuthor Commented:
I have trying into different setting as ghassan99 has mentioned, but still the outlook
receives the "reply with history" in a mess!!

result why it is because notes create an icon ( for example world) plus originated by user ( first person send themessage) beside it you can find the whole tables with detail about : "To", "cc" and "subject" and behind the original message .
So as result of this the original header appears in a mess , once the appears in outlook.

I wonder if it is a problem of design , because in lotus , what you see , it is not what you get , specially just like in another case with printing of a form . I face situatuation when create an invoice form that everything lookes fine on the screen but once do the print out in paper, it is complety chaos.

This is not really the case. I'm sending a reply with history to outlook clients all the time, and no mess appears.  Ask your notes administrator about the setting in the SMTP MTA coversion section (in the server document), there is a field called 'Message Content' and u can specify the type of users who receives the messages and it can be handled specially for them.  Optiond include "Only Lotus Notes Users", "Users Without Lotus Notes", ...etc. If it wasnt set to the second option, tell him to do so.  Then retry.  If it still the same, maybe there is something wrong in the outlook client itself.
ExaAuthor Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.