Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

rh 6.0 and netscape comm 4.51 proxy server

Posted on 1999-06-28
14
Medium Priority
?
312 Views
Last Modified: 2012-05-04
i can connect to the internet just fine, but when i start up netscape, i receive an error about the proxy server.

what is a 'proxy' server?
where can i find my, or my isp's server port number?
(this is really nerve racking! i didn't have this kind of trouble with netscape comm 4.0)!
0
Comment
Question by:trying
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
  • 3
  • +1
14 Comments
 
LVL 5

Expert Comment

by:n0thing
ID: 1585506
Perhaps you don't need a proxy server. You might check
Under Preference/Advanced/Proxies and make sure the
"Direct Internet connection" box is checked.
0
 

Author Comment

by:trying
ID: 1585507
the box for direct connect is checked.
0
 
LVL 5

Expert Comment

by:n0thing
ID: 1585508
Hmmm ...if you could ftp/telnet directly from your box to
any other hosts on the net. Then the your netscape is not
properly installed or configured. You might remove the whole
netscape dir and get the latest version 4.6 from netscape
and do a full install again.

A proxy is a software which does IP translation/packets passing, it's usually a part of the firewall.
0
Monthly Recap

May was a big month for new releases from Linux Academy! Take a look at what our team built recently in our blog. You can access the newest releases from our blog.

 

Author Comment

by:trying
ID: 1585509
i'm sure the problem is with the configuration, and not the software itself.
0
 
LVL 4

Expert Comment

by:Manfred Bertl
ID: 1585510
are you behind a firewall? like a LAN connected directly to the internet?
0
 

Author Comment

by:trying
ID: 1585511
no lan attached. no nics.
0
 
LVL 4

Expert Comment

by:Manfred Bertl
ID: 1585512
did your ISP give you informations about setting up proxies in your browser?
0
 

Author Comment

by:trying
ID: 1585513
not that i'm aware of. my isp is netcom.
0
 

Expert Comment

by:bahdb0yy
ID: 1585514
Netscape gives that error if it can't resolve anything
(by default it tries home6.netscape.com, www.microsoft.com and some others)

Maybe your problem is that, since netscape's default startup-page is at http://home.netscape.com, it either can't reach that page (not connected) or it can't resolve it (DNS settings error, check /etc/resolv.conf)
0
 

Author Comment

by:trying
ID: 1585515
/etc/resolv.conf has 2 lines:
search
nameservers

am i supposed to replace these with something else?
0
 
LVL 4

Expert Comment

by:Manfred Bertl
ID: 1585516
yes. you should insert here the ip and names of the name-server.

here is my resolf.conf:


#
# /etc/resolv.conf
#
# Automatically generated by SuSEconfig on Sat Jul  3 12:45:21 CEST 1999.
#
# PLEASE DO NOT EDIT THIS FILE!
#
# Change variables (NAMESERVER + SEARCHLIST) in
# /etc/rc.config instead.
#
#
search best.baynet.de
nameserver 192.168.10.10

0
 

Expert Comment

by:bahdb0yy
ID: 1585517
The syntax of the /etc/resolf.conf file is as follows:

<keyword> <value>

valid keywords are:

nameserver
domain
search

nameserver specifies the ip number of the nameserver
domain specifies it's default domain
search specifies any additional domains.

You can use multiple instances of each keyword.

0
 

Accepted Solution

by:
bahdb0yy earned 400 total points
ID: 1585518

Try: man 5 resolver   for all options of your /etc/resolv.conf

0
 

Author Comment

by:trying
ID: 1585519
mberti, it worked.

i just put in the ip address of my isp, and it worked
just fine!

thanks a mil
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I have seen several blogs and forum entries elsewhere state that because NTFS volumes do not support linux ownership or permissions, they cannot be used for anonymous ftp upload through the vsftpd program.   IT can be done and here's how to get i…
Note: for this to work properly you need to use a Cross-Over network cable. 1. Connect both servers S1 and S2 on the second network slots respectively. Note that you can use the 1st slots but usually these would be occupied by the Service Provide…
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question