Dial-up Networking Menu

I have Windows 98 along with MS Internet Explorer 5. I am using Outlook 98 for the mail.  When I am offline and then click to send receive, it goes into the online menu automatically, but also sometimes comes up with the Dial-up Networking Menu which it doesn't need. It goes away when I click on cancel and the mail program goes online just as it should. How can I keep from having the Dial-up Menu showing up?
Who is Participating?
infiniteloopConnect With a Mentor Commented:
 Try going to the start menu then going to run
and typing in msconfig
The system configuration utility will pop up go to start-up Tab and check if there is a Browser Web check value checkmarked there.  Uncheck it.
If that doesn't work or BrowserWebCheck is not there.   You can Try going into your registry(I take no responsibility to the damage you do in your registry, Backup before doing anything in your registry)

  Go to Run again from the start menu and type in Regedit
Go to the HKEY_LOCAL_Machine\Software\Microsoft\Windows\CurrentVersion\Run Delete the Browser WEb Check Value.  This will free up some memory in the process.

Good luck
EwayneBAuthor Commented:
This is an intermittent problem about 80 percent of the time. It doesn't really cause any problems, but is very annoying.
EwayneBAuthor Commented:
I followed your advice at the Start-Run I typed MSCONFIG. Then I clicked on Start up at the top of the menu.  Then I unchecked PIDUNHK.exe which is a Prodigy file.  That seems to have corrected the problem and everything seems to be working fine.  

          Thanks very much.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.