Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Inetnet worries with Explorer 5

Posted on 1999-07-01
11
Medium Priority
?
137 Views
Last Modified: 2013-12-28
A dial-in message is allways displayed when starting the PC.
I have had the error before. I did put the connection type to LAN instead of MODEM, and after rebooting back to MODEM. The PC didn't ask for a dial-up at startup anymore for a long time, but I got it back (installed Visual Studio). The previous answer doesn't help for now.
Further, on another PC I intalled IE5. This Explorer doesn't automatically disconnect when closing it.
Is there any other solution for both faults but trowing IE trough the window(s)?
0
Comment
Question by:engeltje
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +3
11 Comments
 
LVL 8

Author Comment

by:engeltje
ID: 1672101
Edited text of question.
0
 
LVL 1

Expert Comment

by:nbdyfool
ID: 1672102
Check your startup folder to be sure you don't have something in there that lauches your dialup utility.  You could also try running Internet Connection Wizard again to verify all your settings.  The rest of yournproblem sounds more like configuration issues.  In IE5, go to the tools menu and choose internet options, and go through them completely to insure things are set the way you want them.  when in doubt, choose the defaults.  Also, check your optionsand preferences in Visual Studio.  Usually problems like this are configuration issues and choices made suring the installation of programs.
0
 
LVL 1

Expert Comment

by:nbdyfool
ID: 1672103
Check your startup folder to be sure you don't have something in there that lauches your dialup utility.  You could also try running Internet Connection Wizard again to verify all your settings.  The rest of your problem sounds more like configuration issues.  In IE5, go to the tools menu and choose internet options, and go through them completely to insure things are set the way you want them.  when in doubt, choose the defaults.  Also, check your options and preferences in Visual Studio.  Usually problems like this are configuration issues and choices made during the installation of programs.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Expert Comment

by:nbdyfool
ID: 1672104
Sorry about the double post...stupid fingers
0
 
LVL 6

Expert Comment

by:sharmon
ID: 1672105
I can't tell you what caused it but I can tell how to fix it.....there could be a number of things causing it, but the main thing that usually get's people is the installation of MS Personal Web Server.  OK, here ya go...

There are two ways to fix this....edit the registry yourself or take it out with the windows system tools...

Registry Fix: Open regedit and search for Runonce - these are the programs that startup with Win95/98, find what's causing your system to dialup automatically, it could be a couple of things, I believe the most popular is msdtcw - start.  That should do it, you may want to backup your registry before you do this incase you screw up and delete something you need.

Or, the easy way....click Start, Programs, Accessories, System Tools, and startup System Information tool provided with Win95/98, in there on the menu you will see a menu item for Tools, select that and start System Configuration utility.  Once that opens there will be an area to select things to configure, Choose the Startup selection, in there you will find things that run at startup and most of these things are unneeded and take up memory resources anyhow, choose whatever you want to disable, you can always enable it again by repeating the steps and putting the checkmark back.  One of these programs is causing your system to try to dial out at startup and is most likely the same one that I described above with the Registry Step.  Hope this fixes it for you, don't know what else could be causing it.......setting your system up as a lan fixes it becuase it thinks you are always on the internet and doesn't ask for a dialup server account.
0
 
LVL 17

Expert Comment

by:rayt333
ID: 1672106
If that answer didn't help then reject it to move the question back to unlocked

This is sometimes caused by Visual Basic trying to connect to the network
Check this:
Start, Run, type REGEDIT, hit OK, now find this:
HKEY_LOCAL_MACHINE\software\microsoft\ole, now in the right pane you should have:
EnableDCOM
EnableRemoteCon
What is the value under Data? is it "Y"  if so then right click on each and click "modify" and change this to "N"

Here is the other question you asked:
When you close the browser or Outlook Express, and it's the last Internet Application you close, you will get a dialog box asking if you want to disconnect your connection.
 To stop this from happening:
1.In Internet Explorer, select Tools > Internet Options from the menu
2.Select the Connections tab
3.Select your connection in the Dial-Up Settings box and click the Settings button
4.Next to the Passwords box, there is a button Advanced, press this button
5.This will bring up the Advanced Dial-Up window for the current setting. Here you can uncheck the box for Disconnect when all Internet applications exit. If you prefer you can also uncheck the box for Disconnect if idle for XX minutes, or change the timeout value

0
 
LVL 8

Author Comment

by:engeltje
ID: 1672107
Rayt333,

This is a complete answer, and it works!

I reject this, so you can get the earned ponts.

0
 
LVL 25

Expert Comment

by:dew_associates
ID: 1672108
Ray, post your answer!
0
 
LVL 17

Accepted Solution

by:
rayt333 earned 400 total points
ID: 1672109
Reposting as answer


      This is sometimes caused by Visual Basic trying to connect to the network
      Check this:
      Start, Run, type REGEDIT, hit OK, now find this:
      HKEY_LOCAL_MACHINE\software\microsoft\ole, now in the right pane you should have:
      EnableDCOM
      EnableRemoteCon
      What is the value under Data? is it "Y"  if so then right click on each and click "modify" and change
      this to "N"

      Here is the other question you asked:
      When you close the browser or Outlook Express, and it's the last Internet Application you close,
      you will get a dialog box asking if you want to disconnect your connection.
       To stop this from happening:
      1.In Internet Explorer, select Tools > Internet Options from the menu
      2.Select the Connections tab
      3.Select your connection in the Dial-Up Settings box and click the Settings button
      4.Next to the Passwords box, there is a button Advanced, press this button
      5.This will bring up the Advanced Dial-Up window for the current setting. Here you can uncheck the
      box for Disconnect when all Internet applications exit. If you prefer you can also uncheck the box for
      Disconnect if idle for XX minutes, or change the timeout value
0
 
LVL 17

Expert Comment

by:rayt333
ID: 1672110
Thanks Dennis for posting that, somehow I didn't get an e-mail notice when engeltje posted his comment or I missed it
0
 
LVL 1

Expert Comment

by:Moondancer
ID: 6873283
GREETING!

This question was awarded, but never cleared due to the JSP-500 errors of that time.  It was "stuck" against userID -1 versus the intended expert whom you awarded.  This corrects the problem and the expert will now receive these points; points verified.

Please click on your Member Profile and select "View Question History" to navigate through any open or locked questions you may have to update and finalize them.  If you are an EE Pro user, you can also choose Power Search to find all your open questions.

This is the Community Support link, if help is needed, along with the link to All Topics which reflects many TAs recently added.  You'll also find a link there for Experts who wish to participate in the cleanup effort of old and abandoned questions.

http://www.experts-exchange.com/jsp/qList.jsp?ta=commspt
http://www.experts-exchange.com/jsp/zonesAll.jsp
 
Thank you,
Moondancer
Moderator @ Experts Exchange
0

Featured Post

Building an interactive eFuture classroom

Watch and learn how ATEN provided a total control system solution including seamless switching matrix switch, HDBaseT extenders, PDU, lighting control to build an interactive eFuture classroom.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the absence of a fully-fledged GPO Management product like AGPM, the script in this article will provide you with a simple way to watch the domain (or a select OU) for GPOs changes and automatically take backups when policies are added, removed o…
IF you are either unfamiliar with rootkits, or want to know more about them, read on ....
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question