Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

ESS Sound CARD Conflict

Posted on 1999-07-03
12
Medium Priority
?
447 Views
Last Modified: 2013-11-09
I am using a ESS1869 sound card system.  In my device manager, the Sound, video and game controller lists the following:

  ES 1869 Control Interface
  ES 1869 Plug and Play AudioDrive
  Gameport Joystick
  Wave Device for Voice Modem

There is a yellow exclamation mark through the Wave Device for Voice Modem.

I have downloaded the most recent driver and installed it.  I have even deleted all the above mentioned sound devices and have windows recognize them again.  However, this conflict is not going away.  I suspect this is causing other problems as my voice software eg media talk keep saying that "no modem is detected"

Any other suggestion??

cpalacio
0
Comment
Question by:cpalacio
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
12 Comments
 

Expert Comment

by:ramcomp
ID: 1871538
The same question is also under computers/hardware at
http://www.experts-exchange.com/Computers/Hardware/Q.10178331
0
 
LVL 3

Expert Comment

by:cumbo
ID: 1871539
What kind of Modem do you have? If it is a Creative Modem it
usually will not co-exist with another brand of sound card.

What does it say under Properties for the Wave Device? Is it a conflict or other message?

Cumbo
0
 
LVL 3

Accepted Solution

by:
Tatsnice earned 240 total points
ID: 1871540
In your hardware manager for the wave device for voice modem
double click on the device with the warning mark.  Look at the list of drivers loaded.  is there a thread leading from the first driver.  if there is a thread but not leading to
another driver, that means that the driver may be loaded, or the inf file is loaded, but not the other.  if that is the case, copy the missing file to your system folder.
this should resolve the conflict.  What I suspect is happening is it has one or the other loaded but cannot do anything till it ties the info together.
0
Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

 

Expert Comment

by:weewillie
ID: 1871541
Good luck!!! I have been trying from time to time for months to get any form of sound input to work with an ESS 1868 card with a spectacular lack of success.
0
 

Author Comment

by:cpalacio
ID: 1871542
Hi Tatsnice

Strangely enough the main tab says the driver is not installed correctly and then instructs me to update the driver.

However whenever I attempt to update the driver it is telling me that the specified location does not have a updated driver for this device.

Note that there is no drivers shown in the driver tab as such the driver file detail is not available either

I got the driver from CTX the manufacturer of the computer.  


Thanks again
0
 

Author Comment

by:cpalacio
ID: 1871543
Hi Cumbo

I have a CTX press modem which came with the computer.  Also these parts were installed at the factory and has been working fine until recently.

cpalacio
0
 

Author Comment

by:cpalacio
ID: 1871544
Hey Tatsnice

I downloaded a another copy of the driver and the exclamation point has disappeared.  It is now showing that the device is working proper.  

One quick question though,  you said I shoud see the inf file and the driver listed and threaded together.  Well I dont.  I only see one that is listed as

C:windows\system\serwave.vxd

Is this normal?

Thanks again.

cpalacio
0
 

Author Comment

by:cpalacio
ID: 1871545
Hey Tatsnice

Make sure you got your grade because I was having a hard time getting the server to accept it.  I received three server errors before it finally accepted score and comment.

cpalacio
0
 

Author Comment

by:cpalacio
ID: 1871546
OK the celebration was premature.

When I restarted the computer, I now do see two files, LTMODEM.VXD and vmm32.vxd being threaded together.

HOWEVER, windows is saying it found a new device and is now attempting to install the same device again.  I went through the procedure again and windows continues to install new copies of the same device again.  Everytime I start the machine, it is recognizing the device all over as if it doesnt recognize the previously installed one.  So now there are four listed wave device for voice modem.

please help again.

cpalacio
0
 

Author Comment

by:cpalacio
ID: 1871547
Hmmm very interesting...  Have you tried booting into safe mode.  During boot sequence when  the "Starting windows95"
press the F8 key.

Open device manager and delete your sound card and modem
also any thing in multimedia devices.

Check if there is anything installed in "Other devices"the one with the big Yellow Question mark for an icon.

if there are any sound devices there remove them.
exit that.

click on start,run, type sysedit in the runbox.
Look in your config.sys,autoexec.bat,win.ini,system.ini and
either type REM<space>  do not type <space>  in front of all lines referencing your modem drivers,and sound drivers.

close that and reboot to windows.  

It should redetect cleanly this time(I'm really hoping for you)  I used to have trouble with SB16, and Lucent winmodem almost the exact same thing.  

0
 
LVL 3

Expert Comment

by:Tatsnice
ID: 1871548
I HAVE A CTX Press MODEM BUT I DONT REALLY THINK THAT CTX PRODUCES THE MODEM.  I AM TRYING TO GET IN TOUCH WITH THEM TO FIND OUT EXACTLY WHAT TYPE OF MODEM THEY HAVE.  
0
 

Author Comment

by:cpalacio
ID: 1871549
Hmmm someone managed to use my account to Yell..
Thats kinda rude.

Anyway, Vmm32 is the virtual memory manager

Ltmodem.vxd is the virtual device driver. Ltmodem.vxd should have Ltmodem.inf threaded in the same window.  

Completely remove all drivers associated with sound and modem.  I mean all of them. Shut down. Before restarting, physically remove your modem from your computer.
If windows did not redetect your sound card use add/remove hardware.  Load the drivers. and reboot.

Check and see if there are any conflicts in Device manager.
If all is clear then shut down, and plug the modem back in
Use add/remove hardware if it doesnt detect.  dont use autodetect.  pick from device list. Pick modem from device list.  When it asks for drivers click on have disk.  

Reboot again.  Let me know how it goes
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A clone is a duplicate copy. Sheep have been cloned and maybe someday even people will be cloned, but disk cloning (performed by the hard drive cloning software) is a vital tool used to manage and protect data. Let’s look at what hard drive cloning …
Or at least that’s the word according to a new blog from Tech Target on AWS’s new Managed Services (MS) offering. According to the blog, AWS is launching their AWS MS program to expedite the adoption of cloud by Fortune 1000 and Global 2000 companie…
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question