• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 391
  • Last Modified:


I want to delete a user from my linux m/c
i user userdel
i was succesful but the a the home directory of the user was not deleted  for eg /home/pras. when i tried to delete it it gave acess denied, but i have logged on as root.
1 Solution
try the following command:
\rm -rf /home/pras
Don't lose the first \, the r for recursive , f for force,maybe.
Normally, userdel does not remove the home directory. I hoped u used the command 'rm -rf /home/pras' Login as root.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

A proven path to a career in data science

At Springboard, we know how to get you a job in data science. With Springboard’s Data Science Career Track, you’ll master data science  with a curriculum built by industry experts. You’ll work on real projects, and get 1-on-1 mentorship from a data scientist.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now