Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Onto internet problem

Posted on 1999-07-07
7
Medium Priority
?
266 Views
Last Modified: 2010-08-05
When I dial-up the networking, my computer always compaint that there is no tone in my telephone line.
but I double check my phoneline, test with phone, check my modem connection,  try with others modem, reinstall the modem device but cannot solve the problem.

p/s When I connect onto network, I discover my modem's light <Send Indicator> will blink a while, then computer will compaint there is no tone.

Anyone can help ??
This is ergent !!
0
Comment
Question by:chsoh
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 3

Expert Comment

by:Tatsnice
ID: 1871727
Are you using windows95?
Is your modem a winmodem.
Have you tried using the modem diagnostic software. In the control panel, Open modem,  click on diagnostic tab.  Do you see your modem there.  

I you do highlight the modem and click on properties.there should be another button, More info.  click on that.

This will show the modem strings, or tell you if the modems
port has been detected.  

0
 
LVL 1

Expert Comment

by:syzygy
ID: 1871728
go into control panel, modems, properties, connection, remove the tick next to  wait for dialtone.  click on advanced,  and in extra settings put X3


now the modem will dial regardless of the existance of dialtone
0
 
LVL 3

Expert Comment

by:messentary
ID: 1871729
do you have a via chip motherboard and/or a diamond modem?  If so, you may need to download a PCI bridge for the modem to work.  Let me know and I'll get you the URL to download.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
LVL 2

Expert Comment

by:Gryphon031198
ID: 1871730
This problem, although not entirely fixed, can be overcome by disabling the "Wait for dial tone" function Windows 95 has.

To disable this setting, go to the Control Panel, double-click on modems.  In the Modems Dialog Box you will see your installed modem(s). Click on your modem and click on Properties.

In the properties dialog box click on the Connection tab and uncheck "Wait for dial tone before dialing".

I further propose that you look for updated drivers for your modem at http://www.driverguide.com/ and reinstall the modem with the new drivers.
0
 
LVL 4

Expert Comment

by:pwoolford
ID: 1871731
It is also possible that the dial tone you can hear is not the standard one for your country settings. (different countries have different dial tone - also some private exchanges is companies can have their dial tone set for different meanings eg message waiting etc)
0
 

Author Comment

by:chsoh
ID: 1871732
My modem has detected successfully and send its information to computer when I click <More Info> in Control Panel-Modem.

If I cancel the wait for dialtone, finally  I get the error something like

ERROR 638 . Your modem is not connected to the computer, Please check the connection of the modem.

I can see my modem in Control Panel. If I deleted that modem, restart the computer and run <Add New Hardware>, my computer still can detect my modem.

I don't have a via chip motherboard and/or a diamond modem? My modem is ThunderCom 56K Voice/Fax/Data modem.

My contry code also define correctly.


Here is the more information,
This error happen when I discover my mouse is "crazy"
refer : http://www.experts-exchange.com/EQ.10179021
after that, I cannot connect onto internet. This 2 casses are related or not ?? because my computer has 2 COM port, which is mouse and modem respectively and both COM devices have error at the same time.


0
 

Accepted Solution

by:
golohe earned 200 total points
ID: 1871733
go to control panel ->modem -> properties -> conection -> advanced -> and in extra settings copy ATX .
and dial
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Does your iMac really need a hardware upgrade? Will upgrading RAM speed-up your computer? If yes, then how can you proceed? Upgrading RAM in your iMac is not as simple as it may seem. This article will help you in getting and installing right RA…
Moving your enterprise fax infrastructure from in-house fax machines and servers to the cloud makes sense — from both an efficiency and productivity standpoint. But does migrating to a cloud fax solution mean you will no longer be able to send or re…
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question