• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 129
  • Last Modified:

netscape navigator quit working

I am using communicator version 4.08 when I start up NN
I get the error message.

Netscape is unable to connect to your proxy server.

Please verify that your proxy preferences are correct.

How do I do that?  I tried uninstalling the program and
reinstalling it but it didn't work.  It was working ok
it just all of a sudden quit.  

1 Solution
Are you on a network? using Wingate?  What OS are you using? Does internet Explorer still work?
To see your Proxy Preferences, open up Navigator, go to EDIT - PREFERENCES - ADVANCED - PROXIES.
Perhaps the Proxy is temporarily down, the address may have changed????
This should at least get you started.
Before anything else, did you know that using a proxy server is like having your ISP keep a copy of everything you're doing on the internet? eg sites you visited, data you gave etc? This is security breach. And should be avoided. Most especially if you use credit cards online.

To make your life easier, as there are sites that are strict, and won't permit complete access if you're using a proxy server or firewall, just click on DIRECT CONNECTION TO THE INTERNET instead of AUTO or MANUAL.

Anyways, on to the answer to your problem.

First, call your ISP and ask if they have a proxy server, and if they do, ask if it's AUTOCONFIG enabled or Manual --> meaning you have to type the config addresses yourself. If auto ask for the complete url and write it down; and if manual, ask for the address/es and ports and right them down.

Fire up Navigator, and then once you get the error message box, click OK to make it disappear.

now, click EDIT on your menu, then preferences, then advance, then proxies. Depending on what your ISP told you, you either click on autoconfig or manual...

with manual, just click on the VIEW button and enter the addresses given to you.

jcperkinAuthor Commented:

I got it to work by selecting direct connection to the
internet.  I had got as far as advanced but didn't double
click on it and that was my mistake.  Thanks for the help.
I'm not using standard isp's I used webcombo and also
netzero for a back up.  These are both free internet connections with the only difference being that webcombo
charges for their software and netzero has a permanent
ad space.  It seems to be working ok now but let me know
if their is any problem with what I did.  Thanks again.

Thank you very much. And I hope you won't encounter problems anymore. ;) And AFAIK, there's no problem with what you did...

Again, thanks. And hello from S.E. Asia -- Manila Philippines.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now