Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Error type  3 when start MSWord Ver 6???

Posted on 1999-07-09
3
Medium Priority
?
628 Views
Last Modified: 2013-12-03
My problem is, when i click to start MSWord, a message "Can't start MSWord,Error type 3 occur...." appear. i had try to reinstall it time over time but the problem never solve. Other Office Application is OK except MSWord. What is Error Type 3? What happen to my Mac? How can i solve it?
0
Comment
Question by:ahseng
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 10

Expert Comment

by:rbr
ID: 1541394
type 3 is illegal instruction. In general an error of the application. Which MAC and which OS do you use?
0
 
LVL 2

Accepted Solution

by:
andyring earned 0 total points
ID: 1541395
I would guess you've got a corrupt font. I worked for several hours one evening trying to get a friend's computer up and going with Word 98, and it kept crashing left and right, even when running from the install CD. Finally, after spending a lot of time on the phone with MS tech support, the problem was traced to a corrupt font. I know it's a painstaking process, but try pulling your fonts folder out of the system folder, rebooting and running Word. If it doens't crash then, slowly reinstall your fonts until it crashes again, and bingo, you've found the bad font.
0
 

Expert Comment

by:lieberherr
ID: 3900877
In my view the cause of the problem is indeed file corruption (tho not necessarily a font). I have recently had a similar problem on an i-Book running Sys8.6 and Office 98. After a first installation, I once had to restore the system. After that, MSWord and Excel said that the programs could not be run because of a type 3 error (The PowerPoint screen simply flashed on then off). Norton utilities said that I had a certain number of corrupted HTML templates from the System (no resource fork). Restoring the system and Office 98 did not help. I copied uncorrupted templates from a friend's machine and Norton stopped detecting errors.This located the errors to be likely on the original Apple restoration CD. I concluded that there may have been more errors, possibly preventing Office 98 from working.
The problem was eventually solved by installing System9 instead of system 8.6 and Office 2000 instead of Office98 (Just to be on the safe side).
Lesson: Do not believe that original CD's are error-free. (Is anything? :-))
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hi Folks, This article is intended to throw some light or basically give an idea towards taking the first step in the world of Systems Administration. This would in the real context of the word "Systems Administration" which would mean right from…
Package creation on OS X uses the PackageMaker utility installed as part of the XCode development suite ( on the OSX Client CD).  Packages can be installed as part of the machine build process, or later using Apple Remote Desktop. They are generally…
Users will learn how to set proper sequence settings, scale images, paste attributes, add transitions, fades, and music. Open up Final Cut Pro 7 and Create a new Project: Set the Sequence Settings. a) Click File > Easy Setup > Format > Apple ProRe…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

704 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question