• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 149
  • Last Modified:

Getting back MouseNotPlugged in dialog

When you power on your computer and you don't have a mouse hooked up, a dialog appears telling you that no mouse is present.  I clicked on "Don't show this again" and now it doesn't appear if I don't have a mouse plugged in.

My question, how do I get this dialog to reappear again when I don't have a mouse plugged in on startup?  I'm assuming it's gotta be in the registry, but I can't find the key.  Does anyone know specifically which key it is?

  • 2
1 Solution
Patricia Siu-Lai HoCommented:
sonus, try this:-
Use notepad to open the file C:\windows\win.ini

;Rem TShoot: SkipMouseRedetect=0

amended as above and save the file and reboot the computer.
If no mouse pluged in, during safemode booting, the warning will popup again.

SkipMouseRedetect=0    <means: enabled SkipMouseRedetect>
SkipMouseRedetect=1    <means: disabled SkipMouseRedetect>
Let me know if you have any queries.    pslh
sonusAuthor Commented:
Sorry, forgot about this question, but your answer worked as suggested.  Thanks!

Patricia Siu-Lai HoCommented:
sonus, thank for your A grade.   ;p)   pslh
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now