Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

redhat installation problem

Posted on 1999-07-10
9
Medium Priority
?
231 Views
Last Modified: 2013-12-15
I'm adding Redhat 6.0 to my Win98 system (CD installation to my second harddisk).  I've made it to the part where you start configuring the system (after the packages were installed).
My problem is this:  Before the "Configure Mouse" dialog, I saw shared lib error (I think), and even if I use the "Menu" option to continue the installation, nothing works (except "Configure printer").
What do I do?
0
Comment
Question by:joles
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
9 Comments
 
LVL 3

Expert Comment

by:dalehend
ID: 1629482
What kind of installation did you select? Workstation or multimedia(home).
Since you have not completed an installation, it will not hurt to run the installation program from the beginning by starting over.
0
 

Author Comment

by:joles
ID: 1629483
I chose Custom Installation.

Here is the error message after the packages were installed:

error loading shared libraries. libc.so.6: cannot open shared object files. no such file or directory.

I hope you can help.


0
 

Author Comment

by:joles
ID: 1629484
I've tried installing Redhat again using the Workstation option, same error message after the package installation.  

I'm sorry but I'll need a better answer than yours.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 2

Expert Comment

by:EatEmAndSmile
ID: 1629485
Maybe the fact that you're installing Linux on the second HD is giving you trouble.

 Usually Linux should be your primary OS, being lower OSes (such as Windows) being installed as secondary.

 It wouldn't be a bad idea to swap your hard-disks so that the boot-up one is the one hosting Linux. Actually you gotta do that for LILO to be loaded and then letting you choose which OS you want to boot-up.

 By the way... IS this your first time with Linux? I'd suggest you to pick up Slackware 4.0, not Red Hat... It's much superior in therms of stability and maintenance.

 []'s,

 Diogo.
0
 

Author Comment

by:joles
ID: 1629486
Thanks for the reply.  I'll try repartitioning the first hard disk before I install linux again.  

I've worked with Slackware linux before (sometime in 1996), so I'm not a Linux newbie.  Now that I've seen lots of useful applications for linux, I've decided to install Linux again, but using Redhat (I wanted to try the package manager).

I'll release the points when I get the installation to work.
0
 
LVL 2

Accepted Solution

by:
EatEmAndSmile earned 400 total points
ID: 1629487
I've experimented the package manager and believe, it's not worth. Actually what you get when you try installing your software through those files is a mess that you can't bear.

 I'd suggest you to do the following:

1) Swap your hard-drives, letting the Win98 one as the slave disk;
2) Install your favourite Linux distribution on the master disk;
3) Install LILO on the master disk's "Master Boot Record", so it will load when you boot-up and that's when you'll be able to choose which OS you want to start with;
4) Mount your slave disk under Linux with a name like '/windows' or '/fat32' so you can access your Windows files while on Linux. This is very useful, specially to uncompress files that WinZip still can't handle.

 Good luck!

 []'s,

 Diogo.
0
 

Author Comment

by:joles
ID: 1629488
I've done as you suggested.  Imade my second hard drive as master, then installed Redhat.  Same error message.  Any more ideas?
0
 
LVL 2

Expert Comment

by:EatEmAndSmile
ID: 1629489
Where did you get your RH distribution? There's a chance it could be damaged... Looks like the setup program actually can't find a specific file on the media... By the way, are you installing from a CD?
0
 

Author Comment

by:joles
ID: 1629490
You're right.  Someone in our local LUG said that my copy was not working.  So, I've decided to just install RH5.2 until I get a new RH6 copy (or something better).

I'm giving you the points.  Thanks for your time.


0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The purpose of this article is to show how we can create Linux Mint virtual machine using Oracle Virtual Box. To install Linux Mint we have to download the ISO file from its website i.e. http://www.linuxmint.com. Once you open the link you will see …
In part one, we reviewed the prerequisites required for installing SQL Server vNext. In this part we will explore how to install Microsoft's SQL Server on Ubuntu 16.04.
Learn how to get help with Linux/Unix bash shell commands. Use help to read help documents for built in bash shell commands.: Use man to interface with the online reference manuals for shell commands.: Use man to search man pages for unknown command…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.
Suggested Courses

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question