• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 242
  • Last Modified:

Hotline problem !

I have a mac performa 6200, I downloaded hotline but unable to open the application. Every time I try to open the application I get a message thats says " Transport support is required but not available. Please install the necessary software. "  What do I do ?
1 Solution
It sounds like you need to upgrade your version of Open Transport. Go to Apple's web site and download the latest version and try again.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now