• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 272
  • Last Modified:

How can I get msg from excahange server?

I'm using Red Hat 5.2, in my PC, I getting a IP address from
my dhcp server, I can resolve names to ip from network,
I can get my files from my home directory in the server ( NT40-SP5) but I can't get my messages from my mail server,
I using Microsoft Exchange Server as mail server, and the mail from netscape navigator as a client to get
message but it's missing, I can send messages to exchange users , but I can't get message from the server.
It show me a msg "autorization failed
I tried pop and imap protocols

1 Solution
There is option in Exchange server that says that all passwords should be encrypted. This is in the set-up of the POP3 server. Change that option to plain text or encrypted and here you go.
The fact that you can send messages to an exchange server client means that smtp is working correctly, and you are making contact with ES. It looks like you are not being authenticated by the domain that you are logging into. Check that you can participate in the domain, check that you are sending a plain password to ES (or an encrypted one, if you have that option set)and ensure you have the pop3 setup correctly.
wagnerfjAuthor Commented:
Sorry by late! this days I'm without internet!!

Thanks by your answer!!

My problem was resolved, my loginname in the NT Domain is

diferent of my  exchange user, I change this put same name

in both and now I can get and send msg .

Thank you!!!

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now