We help IT Professionals succeed at work.
Get Started

cannot find slaved drive??

simlox
simlox asked
on
254 Views
Last Modified: 2012-05-04
I am currently building an old 486 dx2 pc. I have defined
the size of the hard-disk manually (540mb) and formatted it, the problem is that when I attach a slaved cd-rom to the disk I cannot find a setting for it in the bios. I have also tried to use a smaller drive (128mb) with a slaved cd-rom (with the same setting as the dive (128mb)) and it worked fine but when I tried the 128mb drive as a slave to the 540mb drive it was not recognised and I recieved a configuration error.. The drives are bootable as primary drives but cannot be recognised as slaves to the 540mb drive... Can anyone help??
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE