• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 132
  • Last Modified:

mouse problems

running windows 98,new to the computer stuff, When first started using win 98 it took only a single mouse click to open most everything.  Now it takes a double click for everything.  Have checked all connections to cpu. What might i be doing wrong?
1 Solution
jabubbaAuthor Commented:
Edited text of question.
there is nothin wrong with your connection
but the u have to set back it to single click by
go to customise the desktop (u can see by right click n it is under axtive desktop)
u go to > folder option
there u can set it to single click or double click
hope this help

I hope jabubba is smarter tha me.  Using your directions I couldn't find any place to change my mouse clicks.

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Brad, Winson's idea is the long way around and he did omit parts of the procedure to get there. Have you gone in through control panel and clicked on the mouse to change the settings there?
jabubbaAuthor Commented:
by these directions, could not find any way to change settings on mouse. I need this in step by step instructions, please.
JA, since I have no idea what mouse software you have installed, other than the Win98 default mouse drivers, I'll post two ways to do this.

1. Click Start, Settings, Control Panel, now click on the Mouse Icon.

2. On the first screen you see, you should have a choice whether to use single click or double click. This may depend on the mouse software you have installed. As an example, if you use a Microsoft Mouse, you can install the Intelli-mouse Software and then control the mouse functions from this area in Control Panel.

If you don't have the ability to change the function of the mouse as noted above, then do this:

1. Double Click My Computer, then click View and then click Folder Options.

2. Now click and select "Custom, based on settings you choose".

3. Now click the Settings button.

4. Now select the "click items" you want.

jabubbaAuthor Commented:
Thank you, very much i had to go to the folder options to get to it.  now it works great.
Glad you're all set!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now